Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unique jailbreak question

  1. #1
    Default Unique jailbreak question
    Hello,

    I am a total newb to this, so bear with me. My girlfriend thought she destroyed her 3G iphone by dropping it into the water. So she went out and bought a new 3GS. She gave me her 3G to take apart. I dried it out and it now works.

    I think she had upgraded to the latest 3.1 previously.
    My intentions were to just use the phone as an itouch.

    I have her old ATT SIM card, and used Redsnow to jailbreak to this ispw file: iPhone1,2_3.0_7A341_Restore using the guide at iClarified - iPhone - How to Jailbreak Your iPhone 3GS on OS 3.0.x Using RedSn0w (Windows).

    It took me a while as I was getting errors with Redsnow on my Vista machine, but after running as admin, and not installing ICY it is now working. I can use the iPhone, I can sync it with iTunes.

    The problem: I have no WIFI, bluetooth, and nothing is listed when I look at the modem firmware under the settings, about tab. So I cannot get on the internet using the iPhone because the WIFI is greyed out. I can connect to iTunes, and download apps from there and use them.

    Don't know where to go from here.

    Scott

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Welcome to MMi,
    If you are familiar with SSH you can try this method, works awesome.
    Otherwise you can also go here. Both methods will work , but since you have no wifi or internet ability you will have to do the first method. Good luck.

  3. The Following User Says Thank You to Bo Troxell For This Useful Post:

    drscottdo (2009-10-07)

  4. #3
    So I am totally not familiar with SSH. In investigating, it states I need to install WinSCP. When I checked on WinSCP, the guide to use it to connect to the phone with USB states I need iphone tunnel suite. Well I cannot get that program without my virus scanner going crazy due to trojan virus. So I am stuck. Any ideas?
    Scott

  5. #4
    You can use programs such as: 'iphone browser' or 'diskaid', both of these do not require ssh, but you cannot input terminal commands.

    Have you tried a DFU restore then jailbreak? as wifi and network errors are usually from a bad baseband update. (google DFU)


    Like A Boss

  6. The Following User Says Thank You to metaljay For This Useful Post:

    drscottdo (2009-10-07)

  7. #5
    I was thinking I had a bad baseband. So I will put it into DFU mode then restore with iTunes. Should I restore with what the latest iTunes wants me to restore with, before I jailbreak?

    Scott

  8. #6
    iPhone? More like MyPhone mahgninnuc93's Avatar
    Join Date
    Oct 2008
    Location
    Sacramento, Ca.
    Posts
    249
    Thanks
    29
    Thanked 10 Times in 10 Posts

    NOOOO....restore with an older version of itunes 8.2 would prob be best. Then use 3.0 fw.

  9. The Following User Says Thank You to mahgninnuc93 For This Useful Post:

    drscottdo (2009-10-07)

  10. #7
    Ok. So I didn't do the SSH method as I don't know that, and couldn't figure it out.

    I followed the DFU method. I put it into DFU mode using the iClarify tutorial. Then I uninstalled my latest iTunes 9, and reinstalled iTunes 8.2. Then in DFU mode, I let iTunes 8.2 restore (held the shift button) and used iPhone1,2_3.0_7A341_Restore. Then when that was done, I ran redsnow 0.8 and jailbroke. I had a few errors, so I had to run redsnow a couple of times before now I can use the iphone.

    Same problem still. Now I want everyone to know, I am using what I think is an inactivated ATT SIM card(installed into the phone). I don't have service. I don't plan on getting service.

    When I click on settings, WiFi is greyed out and says No Wi-Fi. Then I click on general, and then about.

    Next to Network it says Not Available
    Next to Version, it says 3.0 (7A341)
    Carrier says Not Available
    WiFi address says N/A
    Bluetooth has a bunch of zero's
    and there is nothing listed next to IMEI, ICCID or Modem Firmware.

    Do I have a hardware problem? Is it the ATT SIM Card? I know it's a 3G phone, not 3GS. I can connect to my pc now and iTunes, and install free apps and such, just cannot use the phone with wifi. Not sure what else to do. I am using windows vista. Do I need to borrow a Mac?

    I did download from a torrent iPhone1,2_3.1_7C144_Custom_Restore.ispw. Should I restore using iTunes 8.2 and that file?

    Thanks for all the help so far.

    Scott

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •