Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Redsn0w 0.8 Problems on 2G (DFU Mode)

  1. #1
    Default Redsn0w 0.8 Problems on 2G (DFU Mode)
    Hello All,

    Before we dive into the issue, here’s a little background of the phone:
    2G
    3.0 FW
    In Authorization Mode
    iTunes 8.2 (now currently on most recent 9.1 I think)

    I recently upgraded the firmware to 3.0 (same FW in williamjv’s walkthrough), then began my jailbreaking. My first attempt caused it to freeze on the spinning wheel. No big deal, just DFU’d it and restored it back to 3.0FW. Tried redsn0w again. This time once the phone goes into DFU, redsn0w does not pick it up, and gives me the “not in DFU mode” message. I’m pretty sure I’m in DFU mode, as I have blank screen and XP gives me that weird sound (like a connect/disconnect at the same time). I even tried the DFU mode with iTunes (most recent and 8.2 versions) Still get stuck at the DFU mode section in redsn0w. My question is this: Should I try to downgrade it to 2.0.2 and winpwn it (is this hard?) OR try an alternative way of jailbreaking it with redsn0w? Could this be a computer issue? Any else have this problem? Has anyone had to manually put the phone in DFU mode(in run command), while in redsn0w? Is this possible? Any help would be great.

    -MP
    Last edited by nbkbk7x; 2009-10-05 at 05:48 PM. Reason: Automerged Doublepost

  2. #2
    Is the redsn0w procedure different for iphone 2g than for ipgone 3g[s]? cuz when I use redsn0w, there is nothing about DFU mentioned at all. Only recovery mode.

  3. #3
    I wish there was a way to utilize the recovery mode on a 2G, rather than the DFU mode. I have not come across anything like that. Anyone else?

    -MP

  4. #4

  5. #5
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    What is the full name of the .ipsw file your using?
    What version on redsn0w are you using? Have you tried 0.9

  6. #6
    Hey blkcadi,

    The 2G firmware on this walkthru

    Currently using 0.8, but I'm willing to try 0.9 Where can I get it? Didn't see it on the Dev-Team's site. Will that version work on iTunes 9.x, or should downgrade back down to 8.2?

    -MP
    Last edited by nbkbk7x; 2009-10-05 at 10:05 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •