Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problems with redsnow

  1. #1
    Default problems with redsnow
    i have a iphone 3g on 3.1 os
    when using redsnow i get to the downloading jailbreak data after about 10 mins it reboots and says connect to itune for a restore

    is there something im doing wrong

    im using

    iPhone1,2_3.0_7A341_Restore

    as its the only one i can get to work on redsnow

    should i be using this one

    iPhone1,2_3.1_7C144_Restore

    as it wont show up in redsnow

    any help would be appreciated
    thanks

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    you can't jailbreak 3.1
    your trying to use the method for 3.0.1 but it wont work for 3.1 because its a different FW where as 3.0.1 was just a bug patch.
    Being an i can be a lot of pressure. you have to live right up to the small point.

  3. The Following User Says Thank You to seann33uk For This Useful Post:

    Ravenn (2009-10-03)

  4. #3
    Is there a way to downgrade it to 3.0??

  5. #4
    Green Apple
    Join Date
    Jun 2009
    Location
    Edmonton, Alberta, Canada
    Posts
    45
    Thanks
    5
    Thanked 4 Times in 3 Posts

    unless u had a jailbroken iphone before on sauriks server, u cannot

    and if your on a 3G than you can just restore to a 3.1 custom firmware that u could prolly find on youtube.
    Last edited by Charlymanson; 2009-09-30 at 06:47 PM. Reason: Automerged Doublepost

  6. #5
    guys i need some help, i already downgrade my 3g 3.1 back to 3.0 and when i start using redsn0w everything goes fine till the end and then my iphone freeze on downloading jailbreak data. someone can help me????

  7. #6
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    what .ipsw are you using? Is it "iPhone1.2_3.07A341Restore.ipsw"

  8. #7
    Default yep
    yes its exactly that one.

    hya mate, i've followed a few links and after all that process it's supposed to be jailbreak. by the way i'm from carlisle, but i'm abroad.
    here the link : Jailbreak and Unlock iPhone 3.1 with PwnageTool | Redmond Pie
    Last edited by Ravenn; 2009-10-03 at 07:02 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •