Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help with JB 3gs v3.0.1

  1. #1
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Location
    TX
    Posts
    628
    Thanks
    36
    Thanked 2 Times in 2 Posts

    Default Need help with JB 3gs v3.0.1
    I just got the 3gs running v3.0.1 now and I try to use itune to restore to 3.0 but I got error it now allowed to do the restore

    the error say : the iphone "iphone" could not be resored. This device isn;t eligible fpr requested build"
    pls help
    Last edited by vietkool; 2009-09-22 at 02:19 AM.

  2. #2
    theres no need to downgrade from 3.0.1 to 3.0

    also there a whole subsection called 3gs downgrading... i suggest you take a look at it
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  3. #3
    If your phone is working fir heavens sake STOP.

    If you mess up the OS your only option is restore to 3.1

    Apple stopped signing any 3.0 update when 3.1 was released.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •