Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ipod touch wont jailbreak

  1. #1
    Exclamation ipod touch wont jailbreak
    im runeing 3.0
    have redsnow .72
    redsnow instals ramdisk and then my ipod reboots and redsnow says finished and my ipod is still not jailbroken

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Have you tried using the latest version of redsn0w?

  3. #3
    .80 dose not work for 3.0 so yes
    Last edited by hiben75; 2009-09-21 at 01:51 PM. Reason: Msispelled

  4. #4
    What are your sources? I could very well be wrong, but i never heard of a 3.0 ipod issue with .8 redsn0w
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  5. #5
    MY sorce is me
    on .8 it allways freezes at the first "wating for reboot"

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •