Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to recognise specified ipsw (using redsn0w 0.8 and iTunes 9.0)

  1. #1
    Default Unable to recognise specified ipsw (using redsn0w 0.8 and iTunes 9.0)
    hi all,

    Please help me and i appreciate it.Currently i upgrade my 2G from 3.0.1 to 3.1 and try to jailbroken and unlock using redsn0w 0.8 via iTunes 9.0

    Everything seem ok during upgrade process from 3.0.1 to 3.1 but the problem coming when i wan to jailbroken it using redsn0w 0.8.

    I ve try so many time but the redsn0w keep on give message "unable to recognise specified IPSW". Now i cant to anything with my 2G even upgrade, downgrade or jailbroken/unlock.

    Anyone can help me?? really appreciate it..

    Thanks guys!!!

  2. #2
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    That's because you can't jailbreak 3.1
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •