Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Re run redsn0w on 3g 3.0?

  1. #1
    Default Re run redsn0w on 3g 3.0?
    I previously jailbroke a 3g for someone (for free) and at the time latest firmware was 3.0.

    He now tells me that somehow Cidia wont load and he is looking for help.

    I have advised with all the iTunes 9 / 3.1 stuff better to wait a few days but he is looking for a quick resolution.

    My question is could i just run Redsn0w on the phone using 3.0 firmware and miss out the itunes step altogether?

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    <Shift> Restore it to 3.0 then redsn0w it again.

  3. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^ sure you could try that, can't hurt. Worse case is you'll have to restore. As long as you don't update iTunes you should be fine. The problem some people are having is the 3gs phones and iTunes. Make sure you take a look at the phone make make sure that the owner hasn't updated to 3.1

  4. #4
    Thanks for the replies.

    Could i clarify? I know he has a 3g ( not 3gs ) and i know its def on 3.0.

    I have already upgraded my itunes to 9.

    I know how to choose psw file.

    Are you saying its 'safe' to restore in itunes 9 to firmware 3.0 and then redsn0w again?

  5. #5
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    yes... press the <Shift> key while clicking the Restore button in iTunes. Then browse for your 3.0 .ipsw file (download this file before starting)
    Not totally sure that it works the same in iTunes 9.

  6. #6
    Default update
    Ok,

    just used a laptop with itunes 8 on it and restored to 3.0 - itunes made its server check and then restored. Redsn0w and then ultra has given me a working 3g on 3.0.

    Thanks for the help - update incase it helps others.

  7. #7
    Quote Originally Posted by rwilts View Post
    Ok,

    just used a laptop with itunes 8 on it and restored to 3.0 - itunes made its server check and then restored. Redsn0w and then ultra has given me a working 3g on 3.0.

    Thanks for the help - update incase it helps others.
    What version of redsn0w are you using for this? And was it iTunes 8.2 or 8.0? I am having a problem with re-jailbreaking my iphone after restoring to FW 3.0. It just stays on "Waiting to reboot" forever. And I have to eventually just cancle it all out. Have tryed it numerous times and still nothing working. Very frustrating

  8. #8
    It was latest iTunes before 9. To be clear i had updated that iTunes regularly but just not this week.

    Redsn0w 0.7.2 for mac.

    Hope this helps.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •