Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Issues jailbreaking with redsn0w

  1. #1
    Default Issues jailbreaking with redsn0w
    My problem is the "Waiting for Reboot", but it's not the same as everyone else on the internet.

    I am using redsn0w 8, run it step by step, then when it starts, it gets to "Uploading second stage", then my screen turns white.

    Now, this isn't the same as the other "Waiting for Reboot" where you unplug for a few seconds and replug to allow it to go to the white screen, then the third stage. I am already at the white screen after it says "Uploading second stage"

    From here, it stays stuck at the white screen... nothing happens. Then my phone shuts off after about 10 minutes.

    I turn it back on and the phone is still not jailbroken.

    I have restored, tried again. Re-downloaded the firmware 3.0 and redsn0w 8 in case I had a corrupt copy, nothing seems to work.

    Everywhere I search for this issue, its all people talking about being stuck on "Waiting for Reboot", but they get stuck before the second stage, and have to un-plug and re-plug to get it to the white screen.

    My issue is getting stuck at the white screen after uploading second stage, and redsn0w stuck on "Waiting for Reboot"

    I have also tried un-plugging/re-plugging as soon as it says the second "Waiting for Reboot" but that doesn't work either.

    Any help will be greatly appreciated. 2 days now trying to get this done.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Unplug the USB cable and then plug it right back in and it should proceed.

  3. #3
    Default ...
    No.. it doesn't. Its not getting stuck at the same place everyone elses is.

    Everyone else unplugs theirs and replugs to get to the white screen and start the jailbreaking.

    Mine gets stuck at the white screen itself.

    No amount of unplugging and replugging, at any time, works.

    Im using Windows XP, and the phone makes the usual USB noise when it is off and on.

    On the second stage when the screen goes white, right as it says "Waiting for Reboot", it makes the noise that its unplugged, but the noise after that isn't the normal USB noise it makes when it is detected again.

    The phone doesn't seem to be detected a second time around.

    Unplugging it and re-plugging it doesn't work.
    Last edited by Cpl599; 2009-09-07 at 11:15 PM. Reason: Automerged Doublepost

  4. #4
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    R u using the latest version of iTunes?
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  5. #5
    8.2.1.6

    Ok this is essentially what is happening, step by step, so there is no confusion.

    -I turn on my iPhone and plug it in

    -I start redsn0w

    -It does its initial thing and prompts me to turn it off, so I do

    -After its off, I start holding power and click Next, holding for 3 seconds (putting in DFU mode), hold power and home for 10 seconds, then just hold home until the jailbreaking starts (I have continued to hold Home into the Jailbreaking, but that doesn't work either)

    -It starts jailbreaking

    -It uploads first stage, then goes into "Waiting for Reboot" (NOTE: This is where others have had the issue with it hanging, and this is where the unplug/replug trick works. This is NOT the issue I am having)

    -After first reboot, it does into Uploading Second Stage

    -Then the screen turns white and redsn0w goes into "Waiting for Reboot" only this time it doesn't reboot. Nothing happens. The screen remains white and redsn0w is stuck at the second "Waiting for Reboot"

    After about 10-15 mins, my phone will shut off on its own. I turn it back on and it's still not jailbroken.

    I have tried on two different computers with multiple different downloads (to make sure they are not corrupt) but still nothing..

    Unplugging and replugging after the second "Waiting for Reboot" does nothing either.

    Nowhere on the internet have I found ANYONE having this issue. They are all getting stuck of the first "Waiting for Reboot" after uploading the first stage, in which case, unplugging and replugging works.

    If anyone has ANY clue on how I can fix this, it would be appreciated.
    Last edited by Cpl599; 2009-09-07 at 11:41 PM. Reason: Automerged Doublepost

  6. #6
    Green Apple
    Join Date
    Aug 2008
    Location
    Steelhead fishing on the snake river
    Posts
    53
    Thanks
    3
    Thanked 7 Times in 6 Posts

    are you using the right firmware for the right phone. cause i had that same problem when i jailbroke my 3gs, i some how kept using the 3g firmware and got a similar problem. Also it would help if you told us which phone you were using

  7. #7
    Yup. I am using iPhone1,2_3.0_7A341_Restore.ipsw

    Downloaded it from other sites, and even from this site.

    I am using an iPhone 3G 8GB running 3.0.1

    redsn0w 8 requires the 3.0 firmware to jailbreak.

  8. #8
    Green Apple
    Join Date
    Aug 2008
    Location
    Steelhead fishing on the snake river
    Posts
    53
    Thanks
    3
    Thanked 7 Times in 6 Posts

    maybe try redsnow 0.7.1. Are you trying to install icy and cydia cause if so i know that causes problems. if so just try cydia
    Last edited by mrwalleyeman; 2009-09-08 at 02:08 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •