Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Losing 3g Internet after Jailbreak

  1. #1
    Default Losing 3g Internet after Jailbreak
    I Jbed my 3g 8gig 3 times
    using redsnow .8 and .7.2

    I am using the 3.0 FW, but my iphone is on the 3.0.1 FW

    Each time, shortly after running cydia, I lose my 3g, the logo is still there, but when I try to use the internet, it says I dont have a internet connection

    When I go and check my IP for my data plan (using SBSetting) it says I got one, but I cant get on the internet or anything that uses the net.

    Before the JB my 3g worked not problem.

    Anyone else having this problem?

    I am on AT&T too.

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    And do you have the iPhone data plan?

  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Reset network settings?

  4. #4
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    Would think yr APN settings are incorrect.

    Download AT&T carrier bundle or
    if you know what you are doing use;
    Name: AT&T
    APN: wap.cingular
    Proxy: leave blank
    Port: leave blank
    Username:[email protected]
    Password:CINGULAR1
    Server: leave blank
    MMSC: http://mmsc.cingular.com
    MMS Proxy: wireless.cingular.com
    MMS Port: 80
    MCC:310
    MNC:410
    APN Type: leave blank

    Apple has a good freeware to to create a "profile" download here;
    Apple - Downloads - Application Updates - iPhone Configuration Utility 1.1 for Windows

    Email the resulting file (in yr case using WiFi) to yr iPhone and double click on the attachment.
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  5. #5
    i never unlocked my phone, i didnt think i needed to DL the att package

    and yes i have the data plan, it was working before i jailbroke it and a little bit after then it started to cut out and not work

    ill go ahead and get on cydia now and get it

    EDIT

    cydia doesnt have one, i dont think i need one since i already have ATT
    should i jsut get the apn editing?
    Last edited by supasekziaznboi; 2009-08-28 at 10:11 PM.

  6. #6
    Quote Originally Posted by supasekziaznboi View Post
    I Jbed my 3g 8gig 3 times
    using redsnow .8 and .7.2

    I am using the 3.0 FW, but my iphone is on the 3.0.1 FW

    Each time, shortly after running cydia, I lose my 3g, the logo is still there, but when I try to use the internet, it says I dont have a internet connection

    When I go and check my IP for my data plan (using SBSetting) it says I got one, but I cant get on the internet or anything that uses the net.

    Before the JB my 3g worked not problem.

    Anyone else having this problem?

    I am on AT&T too.
    can your iPhone connect to Internet using Wi-Fi connection? If can, it should be your telco 3g connection problem.

  7. #7
    yeah wireless works but when i turn it off, my 3g doesnt work

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •