Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Restored and jailbroken many times but still crashes

  1. #1
    Default Restored and jailbroken many times but still crashes
    this thread is bascially a last resort for me, because i've been scouring the forums for a solution but i cannot find one. i would really appreciate if someone helps me.

    soooooooo...

    i have an iPhone, 3g, 16 gig. I have tried 3.0 and 3.01, using redsnow .8. each time i jailbreak, there is always i different problem. the very first time i did it there was no problem, but then one day i decided to restore my phone. I restored to 3.0, and then unlocked with ultrasnow, and when i rebooted the phone, it would go to the apple logo, and then crash and have the scrolling icon thing, the apple one, like some users have in their avatars. i restored it mutliple times, and every time, it would crash after reloading the springboard or rebooting. then i swithced computers, and it would still do that. i upgraded to vista from xp, then from xp to windows 7 and back to xp. i have tried different cables. i never tried redsnow .72. i also noticed the phone would start bugging out after i would sync it. so i stopped syncing it. still, it would crash.





    im waiting on a freind with a mac so i can use pwnage tool.


    if anyone has any insight please let me know.

  2. #2
    oooo no responses..cmon mods gimme a hand here

  3. #3
    you are supposed to use the 3.0 fw when jail breaking with redsnow
    not the 3.0.1 fw

    your phone itself can have either fw installed, but like i said earlier you gotta use the 3.0 fw for redsnow

  4. #4

  5. #5
    i used .7.2.0 to jb mine and it works

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •