Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Redsn0w crashes

  1. #1
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Default Redsn0w crashes
    Hi
    I've been trying to jailbreak a 3G (2008) iPhone, I have restored the software to 3.01 (downloaded from iClarified tutorial). However, when I reach the stage of rebooting, Redsn0w crashes (quits unexpectedly). I've tried it several times and restarted my Mac. Redsn0w crashes.

    Has anyone found a work around?

    I jailbroke a 3Gs last night with redsn0w, (purplera1n didn't work). I need a solution for the 3G

    Thanks

    Shaun

  2. #2
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Are you using the right ipsw.
    The ipsw from the 3GS is different than the one for the 3G
    3G should start with iPhone1,2 while the 3GS starts with iPhone2,1
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  3. #3
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    1 - Use 3.0 not 3.0.1 (nothing u need in 3.0.1 anyway)
    2 - Try putting yr phone in DFU mode - then restore in iTunes (be sure to select 3.0!!!)

    If you need guidance on DFU have a look at my post here:
    http://modmyi.com/forums/redsn0w/681...ml#post4916967
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  4. #4
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    ^Redsn0w has nothing to do with 3.0.1/3.0 so it wouldn't even make a difference.
    Stick with 3.0.1
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  5. The Following User Says Thank You to angiepangie For This Useful Post:

    trinigianetti (2009-08-24)

  6. #5
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Try using redsn0w 0.72 on the 3G. For some reason the new 0.8 would always hang up for me on a 3G.

  7. The Following User Says Thank You to Poseidon79 For This Useful Post:

    trinigianetti (2009-08-24)

  8. #6
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Thanks everyone. I used: iPhone1,2_3.0.1_7A400_Restore.ipsw
    I will try again and let you know

    Shaun

    I used the 0.72 Redsn0w and it jailbroke.
    Thanks Poseidon.

    Shaun

    OK, in the next step to Unlock, I installed the ultrasn0w package via Cydia and restarted, however when I put in a non-ATT sim card, it says "no Service". Any ideas?

    I've tried reinstalling the source repo666.ultrasn0w.com
    I get the following message:
    htpp://www.ispaziorepo.com
    NetDB: Open nodename nor servname provided, or not known

    any ideas?

    Ok I did a reinstall of Ultrasn0w and then it worked
    Last edited by trinigianetti; 2009-08-25 at 12:49 AM. Reason: Automerged Doublepost

  9. #7
    Quote Originally Posted by angiepangie View Post
    ^Redsn0w has nothing to do with 3.0.1/3.0 so it wouldn't even make a difference.
    Stick with 3.0.1
    Yes it does make a difference and he needs you use the 3.0 firmware.

  10. #8
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    He needs to use 3.0 when working with redsn0w,
    but it doesn't matter if you're ON 3.0 or 3.0.1 and sursture is recommending he downgrade to 3.0.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  11. #9
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    I installed Phone1,2_3.0.1_7A400_Restore.ipsw and verified with Redsnow using 3.0 firmware (which is not installed (Redsn0w didn't recognize the 3.01)

  12. #10
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    ^Yes you did it right
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •