Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: At the end of my Rope, Please help this Newbie

  1. #1
    Default At the end of my Rope, Please help this Newbie
    Hello Guys, I am completely confused and really need all your expert help.

    I have an Iphone 3G Running the latest Firmware. I want to Jailbreak my phone so I can add the Volume Boost app and some others.


    I followed the video tutorials and Just can't get it to work.

    I am running the Latest 3.01 software and I have downloaded Redsn0w 8, I addition I have downloaded the 3.0 firmware as instructed not the 3.01.

    I have followed All the common instructions over 20 times and can't get it to work. Here is what Happens, I Click next in Redsn0w and proceed to place the phone in DFU mode, Reds0w Starts it's process and when the it gets to the reboot stage it Just hangs there, I never get the message where it says it's downloading
    Jailbreaking data. I'm going nuts and would really appreciate your help.

    Here are a few things that I am sure are happening.

    The phone is off and connected
    I verified that I am patching in the correct 3.0 Firmware
    I even re-downloaded Redsn0w to make sure there wasn't a problem.


    The phone ends up in Recovery mode and I was having to do a full restore until I figured out how to get it reset without having to wait an hour to do a full restore..


    Please help! Thanks again for your great work!

    Let me know what I need to do before I throw this thing through my mac screen!

    PS what are the differences with Unlocking & Jailbreaking
    I will never want to run on another carrier so do I need to unlock or is that another way of jailbreaking?

    Also, what is Ultrasnow vs Redsn0w, vs all the others out there? are there many differences ?

    HELP PLEASE

    Pete

  2. #2
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Well, at least the title to this one is a little more than "i need help!"

    So basically, you're stuck at waiting for reboot?
    You're probably using the wrong ipsw. I see you're using a 3G? If so then the ipsw file should start with iPhone1,2 - if not then get one that does.
    If you are using the right ipsw file, then when it gets stuck at waiting for reboot, just unplug the cord from the computer and plug it back in.

    unlocking is for using other carriers and jailbreaking is using unapproved apps.
    You don't need to unlock.

    It's not ultrasn0w vs. redsn0w. It's ultrasn0w+redsn0w vs. purplera1n+purplesn0w.
    PR & PS is for the 3GS only and basically the only other alternative on 3.0. It doesn't work for 3.0.1 though.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  3. #3
    Ok awesome I am going to try it with the unplug, I am running the correct firm ware iPhone1,2_3.0_7A341_Restore.ipsw, I'll try now, let see what happens! Stay tuned I'll be back with a reply in 5min!

    MUCH APPRECIATED!

    angiepangie, YOU ARE THE BEST!!!!! Thank you so much, IT WORKED THANKS TO YOU! I have spent 3 days and nobody has helped me, then you come along and poof in 2 min fix me right up!

    I tried to send you a thank you via PM But it would not let me!

    Thanks a million!
    Last edited by gondeep11; 2009-08-21 at 10:16 AM. Reason: Automerged Doublepost

  4. #4
    Well I hope I'm not annoying! I really appreciate the help, now i just need to start learning all the wonderful mods!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •