Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I need Help

  1. #1
    Default I need Help
    I'm trying to jailbreak my iphone 2g 3.0.1 with firmware 3.0 on windows, i have tried using redsnow 7.1, 7.2. 8 and every time i get stuck at waiting for reboot, i have tried plug unplug like 30 times already, i'm totally lost now as it doesn't seem to be working. can someone please help me out here and tell me what am i doing wrong. Thanks

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    Search is your friend. Only 1,000 threads on this.
    When it prompts "Waiting for reboot" unplug the usb cable from the computer for 3 seconds, then plug back it.
    Make sure you are using a REAL iPhone sync cable and are plugged into a USB port not a hub.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •