Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: redsnow unable to recognize IPSW file

  1. #1
    Default redsnow unable to recognize IPSW file
    trying to break my unjailbroken 3.0.1 3g phone with redsnow .8
    and firmware 3.0.1 from

    open redsnow
    choose my firmware

    starts to load then get "unable to recognize specified IPSW"


  2. #2
    point it towards a 3.0 ipsw. not a 3.0.1 ipsw. it should work fine
    The beatings will continue until morale improves.

  3. #3
    but will it put 3.0.1 jailbreak on the phone?

  4. #4

  5. #5
    Well in the About it does say 3.0.1...

  6. #6
    you already have 3.0.1 on your phone. redsnow just jailbreaks whatever is on your phone. there is not enough of a change betweent he 2 to make a difference to redsnow. if you have 3.0.1 on your phone point towards a 3.0 ipsw. it will work. try it
    The beatings will continue until morale improves.

  7. #7
    word thanks for the quick reply

    had to replace my other 3g because wifi didn't work after 3.0 update

  8. #8
    Thanks.. this really helped me out too!!

  9. #9

    Attempting to jailbreak an original iPhone (2, I think... NOT a 3G/3GS)... Downloaded Redsnow, build says it's 0.9.6b5, but am getting the "Unable to recognize IPSW" error with all versions of the firmware I try - maybe because I'm trying to use it with a 3G/3GS firmware file?

    Have tried:
    iPod2,1_4.0_8A293_Restore.ISPW (from this site)

    What am I doing wrong? Prior to this I force-restored the phone while connected to iTunes, which updated the firmware to whatever is most-current as of today (Dec. 12, 2011). I am NOT currently running iTunes in the background (do I need to be)? If so, it's updated as well.

    Just trying to get this &^%$#@! old iPhone running as an iPod for someone. Can anyone help?


  10. #10
    I had the same problem last week. I Search and tried many of the methods available on the blogs but only this one worked for me. Thankx to
    Click Here

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts