Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: RedSn0w file issue

  1. #1
    Default RedSn0w file issue
    I am new at this so please bare with me.

    I downloaded the 3.0 software file from this website:

    The files name is iPhone1,2_3.0_7A341_Restore.zip (its in zip format)..

    I have redsn0w 0.8. I click on browse and go to the directory where I downloaded the software. Its not there. So I try extracting the zip file hoping maybe the .ipsw file is in there. Still when I browse nothing comes up

    Where the hell do I get .ipsw file?

    I downloaded so many from the internet but the same thing happend. Reds0w can't 'find' it

    Please help

    Im on windows vista
    Iphone 3g 3.0

  2. #2
    Download it through Firefox. When you download it through Safari it saves it as a zip but through Firefox it's an ispw.
    If I helped you, then hit the "Thanks!" button please.

    Quote Originally Posted by Soodeh View Post
    I can't find Cydia on app store

  3. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^ yup, or just change the extension to .ipsw

  4. #4
    It worked. Thank you so much

  5. #5
    NICE! Had the prob, this fixed it.

    D

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •