Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no wifi after redsnow on 3g 3.0

  1. #21
    i still dont know what to do im just loosing faith in iphones

  2. #22
    Quote Originally Posted by suad618 View Post
    i still dont know what to do im just loosing faith in iphones
    Hey, can you give us more details on how you got it to work again? please

  3. #23
    HiBlkcadi,
    I have the same problem.
    Iphone 3G 04.26.08, its a used phone so I did a complete restore and jailbreak with Redsnow 0.8.l
    But afterward my wifi will not work. had to unlock using cyder. But the wifi, bluetooth IDs are there. so I guess is not a hardware problem.

    I tried all the above mentioned fixes, reset network setting, restore and jailbreak at least 3 times, still not luck.
    My wifi simply does not detect any network. (Turn on, off again and again, still no network detected)
    The only time it works is when I use Iphonemodem, and after a few tried the program "force" a network point call IPHONEMODEM and suddenly my PC can detect my iphone via wifi and I can do thetering.
    But that is the only time it works.
    Pls help, getting desperate here.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •