Page 1 of 7 123 ... LastLast
Results 1 to 20 of 124

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: anybody else having issues with redsnow 3.0.1 jailbreak?

  1. #1
    Default anybody else having issues with redsnow 3.0.1 jailbreak?
    I cant get past the waiting for reboot screen. it just sits there..any suggestions?

  2. #2
    Green Apple
    Join Date
    Nov 2007
    Posts
    44
    Thanks
    3
    Thanked 6 Times in 1 Post
    unplug your usb then put it straight back in - that will jump start it. I just had that problem.

  3. The Following 6 Users Say Thank You to thetonyclifton For This Useful Post:

    D to the M (2009-08-02), hamfast (2009-08-04), iRoach74 (2009-08-12), qnc (2009-08-18), Roca17 (2009-08-11), tjfitz7 (2009-08-14)

  4. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^ +1

  5. #4
    Green Apple
    Join Date
    Aug 2008
    Location
    Nuneaton, UK
    Posts
    34
    Thanks
    1
    Thanked 1 Time in 1 Post
    I am having this issue and unplugging USB didn't help.

    I am using Redsn0w 0.8 on windows Vista

  6. #5
    for iphone 2g use redsn0w 0.7.2

  7. #6
    Worked for me! Thanks!

  8. #7
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    NJ, USA
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I also had this issue on my 2G. My 3G worked fine on 0.8 (standard JB, no unlock), but redsn0w crashed when I tried it on my 2G. I used redsn0w 0.7.1 to JB and unlock and it worked perfectly.

  9. #8
    Ok I'm really pulling my hair out now. I swear I have done everything to jailbreak 3.0.1 on my 3GS 32GB just I had with 3.0. I poured over tips all over the net.Unplug, replug, run again, run under xp compat mode in vista, run in safe mode, try another machine. I have tried 3 machines, one vista 32, one my vista 32 laptop that originally work fine for 3.0, plus my Win 7 64bit machine. I reckon I'm up to 20+ attempts now. Currently under safe mode on my work machine. I have tried every USB port on it also. I have tried to force the phone back into DFU when it sits there black waiting for reboot. That results in redsnow completing, but not running the rest of the routine on the phone as it only gets the phone into restore mode not DFU. I have also tried slight variation in the by the book timing. I do notice redsnow always seems to jump the gun at the 3rd stage of entering into DFU- only about 5 secs into the 26 sec countdown. I had very similar prob helping a friend jailbreak their brand new 3GS a couple of weeks ago, ended after 10+ attempts over 2 days, using purplera1n. Anyone got anything new to add that's not already been suggested, I am nearly about to throw in the towel...
    Last edited by Ozdude; 2009-08-04 at 04:53 AM.

  10. #9
    Quote Originally Posted by Ozdude View Post
    Ok I'm really pulling my hair out now. I swear I have done everything to jailbreak 3.0.1 on my 3GS 32GB just I had with 3.0. I poured over tips all over the net.Unplug, replug, run again, run under xp compat mode in vista, run in safe mode, try another machine. I have tried 3 machines, one vista 32, one my vista 32 laptop that originally work fine for 3.0, plus my Win 7 64bit machine. I reckon I'm up to 20+ attempts now. Currently under safe mode on my work machine. I have tried every USB port on it also. I have tried to force the phone back into DFU when it sits there black waiting for reboot. That results in redsnow completing, but not running the rest of the routine on the phone as it only gets the phone into restore mode not DFU. I have also tried slight variation in the by the book timing. I do notice redsnow always seems to jump the gun at the 3rd stage of entering into DFU- only about 5 secs into the 26 sec countdown. I had very similar prob helping a friend jailbreak their brand new 3GS a couple of weeks ago, ended after 10+ attempts over 2 days, using purplera1n. Anyone got anything new to add that's not already been suggested, I am nearly about to throw in the towel...
    same phone and it sounds like same sort of problems to me. Good luck, let me know if you figure it out.

  11. #10
    Ok I can also add trying a macbook with it. I borrowed a coworkers one and tried it. Exactly 100% the same result, phone never reboots. This in my eyes therefore cannot be computer related whatsoever. I'm no going to complete wipe my phone and reinstall 3.0.1.Then immediately attempt to jailbreak after that. That is the only thing I can think of left to try.

    EDIT: arrrgh, still no go. Ok I have nothing left, I give up! I might as well go back to 3.0, since I'm not losing all my Cydia apps for nothing...

    Ok forget that notion, I can't go backwards now I'm stuck and now officially p.o.!
    Last edited by Ozdude; 2009-08-05 at 04:20 AM.

  12. #11
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Salt Lake City, Utah
    Posts
    10
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Hey man im with ya on this one. SUCKS!!! My 3G unlocked fine no problem, but the 3GS nope notta. Tried on macbook pro and windows restored to 3.0.1 then redsn0w like 5 times still nothing nothing. Let me know if you get it fixed. I always get this kind of luck

  13. #12
    Just Unplug And Try It To Put In DFU Mod Tehen Restore Again .

  14. #13
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Salt Lake City, Utah
    Posts
    10
    Thanks
    1
    Thanked 2 Times in 2 Posts

    As having jailbroken and unlocked over 60 phones so far. I will admit I had a stupid moment and somehow didnt notice I was using ipod touch firmware until now. And this time with redsn0w it asked me to put it in recovery mode rather than DFU that was shocking, must be just for the 3GS but it worked great first try. No matter how many phones you jailbreak it seems to always be a learning experience and yes there may be some stupid moments as well.

    Good luck to everyone having problems. I know how it is to go without an iphone for a couple weeks, not fun.

    Just a thought you may want to check your firmware just for fun it doesnt hurt

  15. The Following User Says Thank You to iphonenc For This Useful Post:

    giblet (2009-08-20)

  16. #14
    Quote Originally Posted by Stylinjatt View Post
    Just Unplug And Try It To Put In DFU Mod Tehen Restore Again .
    Uh yeah....no, sorry at 20+ times no I have tried EVERY permutation I can think of including re initiating DFU. All I can achieve is itunes recovery mode,which gives a false install and accomplishes nothing.

    Both firmwares downloaded fresh courtesy of this site...

  17. #15
    Im with everyone else and in the same boat in this thread...jailbroke 4 iphone 3G no problem but tried a 3GS and got stuck at waiting for reboot...there is something to this other than just we are all retarded....
    EDIT: Has anyone tried restoring to the 3.0 firmware and then jailbreaking? Or have you tried not using the newest itunes version? I wonder if there is anything to that?
    Edit again...Turns out I am retarded and was using the wrong ipsw for the 3GS....good luck everyone...
    Last edited by Jaholibop; 2009-08-06 at 06:05 AM.

  18. #16
    I'm also having this problem. Macbook pro with a 3g here. None of the unplugging did anything, and trying to restore to 3.0 was a failure too. For now it looks like im stuck on crappy non-jailbroken fw...

  19. #17
    iPhoneaholic
    Join Date
    Jul 2009
    Location
    Behind You
    Posts
    349
    Thanks
    58
    Thanked 42 Times in 39 Posts

    Bruno615

    What redsnow are you using? I could only use 0.7.1 and I thought I had to use the 3.01 firmware to update it and I was told not. I updated to new firmware with itunes then used redsnow and firmware 3.0 and no problems I do not know if that will help you or not. I hope it will fix your problem.

  20. #18
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    2
    Thanked 3 Times in 1 Post
    Talking New to modmyi and i have a question for all of u
    hi every 1. im new to this site and intoducing my self, just got im ipone 3g about a month ago and wondering if i should jailbreak to 3.0.1 or not. i currently am running a 3g 3.0 jailbroken by redsnow. i just did a little searching and noticed that alot of ppl are having issues with upgrading with redsnow 3.0.1. also if i am currently on 3.0 jailbroken then can i just use redsnow to upgrade to 3.0.1 jailbroken without restoring my iphone? i did my freinds phone, he had 3.0 then i used redsnow to jailbreak it to 3.0 jailbroken. it worked fine without restoring it. and it kept all of his music,pics and contacts on his phone. any help would be great

  21. #19
    iPhoneaholic
    Join Date
    Jul 2009
    Location
    Behind You
    Posts
    349
    Thanks
    58
    Thanked 42 Times in 39 Posts

    I am not having any problems at all

  22. #20
    Quote Originally Posted by Jaholibop View Post
    Im with everyone else and in the same boat in this thread...jailbroke 4 iphone 3G no problem but tried a 3GS and got stuck at waiting for reboot...there is something to this other than just we are all retarded....
    EDIT: Has anyone tried restoring to the 3.0 firmware and then jailbreaking? Or have you tried not using the newest itunes version? I wonder if there is anything to that?
    itunes wouldn't let me go back to 3.0, which I mentioned in a previous post. I was thinking of just going back to 3.0 and jailbreaking that, since I had it working fine until the 3.0.1 update. I don't think I've got any systems left which don't have the latest itunes. There maybe one perhaps.

Page 1 of 7 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •