Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Quick Question(s)

  1. #1
    Default Quick Question(s)
    Ok so I have the iPhone 3gs with 3.0 on it...

    1. Does Redsnow 0.8 work with 3.0?

    2. Why is it when i restore and only jailbreak with cydia everythings fine but if i have cydia and icy on its just a matter of time until the whole divice is unusable and i have to restore it?

    3. Should I be using purplera1n possibly??

    As you see I dont know much but any help is appriciated. This is odd but ill add it too. I always get my iPhone to just the way i like it and how i want everything set up and then **** just starts crashing out of no where starting with cydia? lol thanks again

  2. #2
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    1. Yes. As a matter of fact, RS 0.8 will ONLY work on 3.0
    2. Something in Cydia & Icy conflict with each other when they are both installed together. You can JB with only cydia and install Icy through there and it'll work most of the time.. but only one is needed since both use the same repos.
    3. purplera1n vs. redsn0w is more of a matter of personal preference.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •