Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia doesn't Launch or load after redsn0w 0.8 jailbreak

  1. #1
    Default Cydia doesn't Launch or load after redsn0w 0.8 jailbreak
    I used Redsn0w 0.8 to jailbreak my iPhone 3G OS 3.0. Installed Cydia in the process (skipped ICY as I read somewhere it could cause problems). At first, Cydia was working well. I was able to download and update applications. After a few hrs, Cydia CANNOT LOAD anymore. Press the Cydia icon, the screen goes blank then closes and returns to the iPhone screen. Will appreciate advise how I can make Cydia load again.

  2. #2
    same here... dunno wtf is going on... starting to piss me off.

  3. #3
    Default something's wrong
    i'm also experiencing the same thing. i've done soft and hard reset but still the same error.

  4. #4
    i have a similar problem, but cydia app isnt even available to me after i perform the jailbreak. i have restored back to original 3.0 version several times already with same result after the attempt. anyone have any solutions?

  5. #5
    WORKING SOLUTION FOUND!!!
    This solution from leroy67 solves the problem. First you have to have iPhonebrowser. Google it and download the file to your computer and install it. Connect your iPhone to your computer and launch the iPhone browser. Now you'll see the contents of your iPhone. go to var/lib/dpkg/updates and delete all files in the update folder.


    Originally Posted by leroy67
    I had the exact same problem same log file. I was able to use iphone browser and go to var/lib/dpkg/updates and delete all files in the update folder. Cydia has worked fine since

  6. #6
    checked and i dont have any files in that folder. cydia still wont open?

  7. #7
    You may need to also delete the files in the 'LIST' folder(NOTE: DO NOT DELETE THE FOLDER NAMED 'PARTIAL'. You delete the contents but not the folder. All contents in APT folder must be deleted).

    VAR/LIB/APT/LIST

    With the contents in the UPDATES and LIST folder deleted, mine is working fine for a couple of days now.

  8. The Following 2 Users Say Thank You to Julcabalu For This Useful Post:

    nipsey (2009-07-24), supermoto552 (2009-07-22)

  9. #8
    Default Cheers
    Thank you very much! You've just solved my Cydia problem....downloaded ultrasnow source and installed and its crashed cydia ever since.

    Its just upgrading cydia packages now...lets try again!

    Thanks

  10. #9
    thisis to let you know that redsnow has a lot of bugs or problem

  11. #10
    you state resnow has lots of bugs,, but where is a list of them.. i think i only found 1, but not sure if it's 3.0 or redsnow:
    where email is still pushed to the phone even though all my setttings are off or manual.. only happens when i make calls on the iphone..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •