Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Went back to Redsn0w 0.7 OS X, 2G iPhone

  1. #1
    Default Went back to Redsn0w 0.7 OS X, 2G iPhone
    After having som serious trouble with Redsn0w 0.7.2 and 3.0 for iphone i was so happy for the 0.8 update that didnt work at all... It kept hanging on the second reboot everytime and believe me i tried a number of times.
    So i went back to 0.7.2 and the same problems occured, cydia was slow as hell, you tube didnt work. Reinstall, same problems cydia didnt start at all, reinstall, some cache problem in cydia, REINSTALL... Now im starting to get a little bit frustrated but came to think about how flawless it worked before i updated to 0.7.2 i came up with the brilliant idea to try 0.7 again REINSTALL... For the 7:th time and now... Im back in bussiness! Everything works like a charm... Hope this will help someone who had the same problems that i had...
    Best regards
    Bobo

  2. #2
    iPhone? More like MyPhone madrich's Avatar
    Join Date
    Sep 2007
    Location
    Not on Earth.
    Posts
    161
    Thanks
    10
    Thanked 16 Times in 15 Posts

    There's a different Redsn0w for Mac and one for Windows. Make sure you chose the right one for your OS.
    Last edited by madrich; 2009-07-08 at 11:00 PM.

  3. #3
    Eh of course i used the mac os Redsn0w...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •