Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems after jailbreaking with Redsn0w

  1. #1
    Default Problems after jailbreaking with Redsn0w
    I upgraded my iPhone 1G from 1.1.3 > 3.0 then jailbroke it with Redsn0w. Everything worked fine, but now I'm noticing some problems.

    First problem I noticed was "notes" don't save, the app just crashes when I try to press done.

    Second thing I noticed is when I try to make a call or answer one, it connects and everything, but I can't hear anything. Its like its muted. This problem happens to about 50% of my calls. I have to reset my phone every time this happens.

  2. #2
    What's Jailbreak?
    Join Date
    May 2008
    Location
    Philadelphia, PA
    Posts
    11
    Thanks
    14
    Thanked 0 Times in 0 Posts

    I am having the same issues with making and receiving calls. It is muted and I have to reset everytime it happens and it is more than 50% of the time. This jailbreak is really buggy.

  3. #3
    Repeat the process:
    1. DFU and restore to iPhone 3.0.
    2. Jailbreak

  4. #4
    Any advice other then the obvious DFU restore? Maybe a different way to jailbreak instead of using Redsn0w? Or if anyone knows of a fix for this...

    And to "marirose3657" yeah your right its way more then 50%

  5. #5
    I just jailbroke my 3Gs with RedSn0w 8.0. Cydia was installed and I was able to download winterboard however:

    * I cannot use winterboard, changes will not show.
    * My downloaded IPA's will not install (iTunes error).

    Seems to me like it only half-jail broke my iphone. I can only use genuine apps?? Anyone else? I'm running 3.0 still not 3.1.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •