Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Windows stops redsnow while im jailbreaking

  1. #1
    Default Windows stops redsnow while im jailbreaking
    i have a 3g 16gb..brand new..im trying to jailbreak with redsnow...the 4 times i tried jailbreaking with redsnow..its got to the jailbreak part and a window comes up and it says redsnow stopped working...

    then the last time i only clicked to install cydia and the process almost finished then it said...redsnow stopped working or responding whatever..anyone know whats up?? IM on vista...is that the problem? is there a patch i should use?

  2. #2
    Make sure the process Itunes Helper is not working. Right-click on your taskbar and in the processes, locate ituneshelper and kill the process. Then re-try it.

  3. #3
    iPhone? More like MyPhone jiggykilla's Avatar
    Join Date
    Jan 2008
    Location
    UK
    Posts
    115
    Thanks
    12
    Thanked 27 Times in 8 Posts

    Default This worked for moi!
    run redsn0w as Administrator i.e right click on the redsn0w program and click on run as Administrator. hope this helps
    My Arrival Was Imminent!

  4. #4
    Banned
    Join Date
    Jun 2009
    Location
    Orlando, FL
    Posts
    64
    Thanks
    7
    Thanked 2 Times in 2 Posts

    I had this problem too, thought I was doomed. I just restarted my PC (running Vista) and tried it again. Went through without any problems.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •