Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MY ISSUES AFTER UPGRADE iPhone 3G 3.0 16GB.. anyone else?

  1. #1
    Question MY ISSUES AFTER UPGRADE iPhone 3G 3.0 16GB.. anyone else?
    I was able to jb succesfully yesterday using redsn0w 0.7.2 , there are several things that stopped working;

    -I have the vista live theme and the weather icon didn't work.

    -NES doesn't work unless you pay $5.99.

    -Applications get stock when closing instead of the smothing zoom out that use to be.

    - Error "Cannot open safari browser" several times while searching the net.

    BUT HERE IS THE MOST ANNOYING ONE:

    -The amount of time it takes to respring/restart, every time an app is install from Cydia and it needs respring just takes forever, it sends you to a black screen and hangs for aprox 2 minutes before going to the unlock screen. I look everywhere for a fix, some say it's winterboard being buggy, others say it's the SBsettings, either way it's irritating, I hope there's a fix soon, I tried restoring and jb twice and it's the same, the only thing I was able to fix was the weather icon app!

    Anybody else having the same issues? Any fixes for it?
    Last edited by edgatic; 2009-06-30 at 06:11 PM.

  2. #2
    The jailbreak itself is still buggy, which is to be expected with any new firmware release. I have the same phone you do. Weather Icon definitely broke for everyone, I don't think the author has it set up for 3.0 yet. You said you got it to work though, how?

    Everyone is still upgrading their software to work with 3.0. Applications no longer being smooth when they quit is one thing I've had to get used to since day 1. I believe mobilesubstrate is the culprit, not SB Settings and not winterboard. It just takes some time to work out all the kinks.

    One thing I have noticed is that when Push was turned on my incoming/outgoing calls were not getting my audio, but I could hear them. Once I turned push off it seemed to work ok.

    Hope this helps.

  3. #3
    I would make sure that you installed a legal version of the 3.0 firmware before running redsn0w. I have 3 iPhones, 2 2G and 1 3G and upgraded 3 3Gs and they all works without a problem (all jailbroken and unlocked). The only problem I found was when installing Cydia and Icy both together. It caused Cydia to crash.

  4. #4
    anarchydude: I don't know how to get weather icon to work, it just happened in the second time I restored and jailbroke, but the one on the status bar has just disappeared. Also the status bar disappears itself.

    satch2501: What do u mean a legal version... is there an illegal one? it was installed through i tunes. Anyways, I know what the black screen is, my problem is that the loading little middle circle only shows for a couple of seconds and it disappears and in the past that would be what it would show before re-springing.
    Last edited by edgatic; 2009-07-06 at 03:15 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •