Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cycorder not working on 3.0, redSn0w

  1. #1
    Default Cycorder not working on 3.0, redSn0w
    I did the jailbreak process using redSn0w and have been having a lot of problems with some of my apps not running. I've removed and reinstalled Cycorder and when I try to run it, it goes black like it's loading, then returns to the normal phone screens.... On a possibly related note, Cydia crashes a lot.... it seems like in order for me to know it's going to work, I have to rebot the phone before doing anything.....

    And ideas would be appreciated.....

    Thanks

  2. #2
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    i dont have any problems at all. runs smoothly for me.
    waiting on my iPhone 6+

  3. #3
    Never mind..... evidently there's a new version of cycorder that's not on Cydia yet..... hat to download the deb file and install it manually and it works like a charm....

    Here's the file for those that might be having the same problem....

    http://apt.saurik.com/debs/cycorder_...honeos-arm.deb
    Last edited by msurdyke; 2009-06-24 at 11:20 PM.

  4. The Following User Says Thank You to msurdyke For This Useful Post:

    thehumble1 (2009-07-09)

  5. #4
    Where do you install the .deb file?
    With mobile terminal?

  6. #5
    1. Install "Mobile Terminal"
    2. Simply install using(w/out the quote) 'dpkg -i cycorder_0.9-6_iphoneos-arm.deb'

  7. The Following User Says Thank You to albrevng For This Useful Post:

    thehumble1 (2009-07-09)

  8. #6
    In the tmp folder? or where?

  9. #7
    Default This is what worked for me.
    I'm on Windows.

    1) Download the new Cycorder program as listed through this thread

    2) Using iPhoneBrowser 1.9.1.0, or your favorite SSH program, put the downloaded file (cycorder_0.9-6_iphoneos-arm.deb) into the /tmp directory of the iPhone.

    3) Install Mobile Terminal from Cydia or Icy. Respring (it failed on me till I did).

    4) Open Mobile Terminal.

    5) type: "login" press return. It should ask for a login.

    6) type: "root" press return. It should ask for a password.

    7) type: "alpine" press return. You should see something like
    "[iphonename]:~ root#"

    8) type Cd /tmp. Now it says: "[iPhonename]:/tmp root#"

    (oooh, we're getting close here!!!)

    9) now type in the cmd line that albrevng shared: (no quotes)
    "dpkg -i cycorder_0.9-6_iphoneos-arm.deb" press return

    let it do it's thing

    10) then type "exit"

    11) type "exit" again to log out.

    12) Press the HOME button to return to the home screen. Cycorder won't show up yet.

    13) Respring.

    BAM!! Cycorder. It's working fine for me now.

    Thanks for the help with the file msurdyke and the command line albrevng!!!

    Last edited by thehumble1; 2009-07-10 at 06:31 PM. Reason: add thanks

  10. #8
    I did all the above steps and still nothing. It went through the process of loading the files and i went under cydia and it says im on 0.9-6 but it still doesnt work. The screen goes blank for 2 or 3 seconds and then it goes back to the normal screen like i never launched nothing? Can any help?????

  11. #9
    I'm completely out of luck. I tried doing this, and even Mobile Terminal crashes. Even after a respring right after installing it.

    And SSHing via the computer gives me

    <pre>
    dyld: lazy symbol binding failed: Symbol not found: _login
    Referenced from: /usr/sbin/sshd
    Expected in: /usr/lib/libSystem.B.dylib

    dyld: Symbol not found: _login
    Referenced from: /usr/sbin/sshd
    Expected in: /usr/lib/libSystem.B.dylib
    </pre>

  12. #10
    Exclamation no luck
    hi all..

    i face same problem as cycorder not launching on 3.0 with redsnow. wat will be the possible solution if i did try to dpkg it in mobile terminal already?

    from,
    http://j2tech.blogspot.com/

  13. #11
    The Cycorder update is on the repo now, so you can just update it, which can be done through Cydia or Icy. That should fix it. If you are still having problems, you might have something else conflicting.

    So make sure you check for updates and see if that helps.

  14. #12
    Exclamation cycorder 0.9-6
    hi, i am using latest cycorder 0.9-6
    anything else to try out? any suggestion?

  15. #13
    Going to Bossprefs, solved the problem for me, apperantly cycorder was correctly installed but was just not showing its icon. So if your using bossprefs that comes in cydia, go to settings and click on Hide icons. A list of programs will apear, toggle cycorder to on and that might solve the problem...at least it worked for me

  16. #14
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Might be a file/folder ownership or permissions problem. If you can SSH in from your desktop using WinSCP look at the files list.

    Navigate to /private/var/stash/Applications.xxx and see if the owner and group are set to "root" and "wheel" and that permissions are 755 . Open up the Cycorder.app folder and make sure that the Cycorder program file permissions are also 755 . The other 3 files should have permissions 644. All should also be root and wheel.

    Now navigate to /private/var/mobile/Media/Videos and make sure that owner and group are mobile and mobile and permissions are 755.

    I had no problems with Cycorder but i had to fix permissions on my library folders for AppBackup before AppBackup would even open. Ive seen similar problems wiht other apps after other previous jailbreaks.

  17. #15
    IM ON A MAC. I USED CYBERDUCK TO SSH INTO MY IPHONE. I FOUND THE /private/var/stash/Applications FOLDERS BUT I DONT SEE WHERE THE "OWNER AND GROUP" SETTINGS ARE OR THE PERMISSIONS ARE AT? CAN ANYONE HELP WHERE THESE SETTINGS ARE OR IF THERE IS A BETTER PROGRAM INSTEAD OF CYBERDUCK TO SSH INTO MY IPHONE?

  18. #16
    Exclamation still no luck
    bhz1: i check all my folders permission same as urs. *sob*

    everyone: i already execute Fix Dir Permission in BossPrefs

  19. #17
    I FINALLY FIGURED OUT HOW TO CHANGE MY PERMISSIONS AS DESCRIBED BELOW BY "bhz1" but still my cycorder is not working????

    bhz1 : "Might be a file/folder ownership or permissions problem. If you can SSH in from your desktop using WinSCP look at the files list.

    Navigate to /private/var/stash/Applications.xxx and see if the owner and group are set to "root" and "wheel" and that permissions are 755 . Open up the Cycorder.app folder and make sure that the Cycorder program file permissions are also 755 . The other 3 files should have permissions 644. All should also be root and wheel.

    Now navigate to /private/var/mobile/Media/Videos and make sure that owner and group are mobile and mobile and permissions are 755."

    I UPDATED MY CYCORDER TO 0.9-6, CHANGED MY PERMISSIONS TO 755. EVEN TRIED TO CHANGE THE PERMISSIONS TO 777 AND 775 AS DESCRIBED BY OTHER FORUMS BUT NOTHING. ANYBODY ELSE GOT ANY SUGGESTIONS?

  20. #18
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Scottsville, KY
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok, here's a thought for you! I was having the exact same issue(s) as mentioned earlier.. Cycorder kept going to a Black screen then back to the main set of Icons and Winterboard would not let me change to have User Wallpaper.

    What I had done was this.. I had re-flashed my iphone to 3.0 using the shift restore function in iTunes 8.2 then used redsn0w 0.7.2 to do the upgrade. In the most recent version of redsn0w it gives you the option to install Cydia and Icy. Being the inquistive type I installed both (as i'd not tried Icy before) that was my mistake. Cydia doesn't play well with Icy as Icy moves the partition where it stores the apps or something like that.

    So I went back to my iTunes 8.2 and Shift restored back to 3.0 then did the redsn0w jailbreak, but this time did not install Icy. After that the first app I installed was Cycorder after doing the essential upgrades as prompted by Cydia and it worked like a charm, the same with Winterboard..

    Not had any issues since~!

    let me know if this helps!!!
    Cheers

    Oh I have a iPhone 2G that was previousley running 2.2 firmware!

  21. #19
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    For what its worth, Cycorder is not compatible with a 3GS if any of you have one.

  22. #20
    bhz1: thanks, no wonder mine cycoder din work... thanks for the info.

    from,
    j2innet

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •