Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 2G 3.0 problems (battery, text delay, phone call drops, etc)

  1. #1
    Default iPhone 2G 3.0 problems (battery, text delay, phone call drops, etc)
    OK, so I've read about 20 threads on other forums as well about why battery drains and why signal is lost.

    My problems since I've upgraded to 3.0 have been fast battery depletion and I get my texts with a 5 to 50 min delay which is really annoying. I've also missed a lot of calls.

    From reading other threads I figured PUSH is at fault and it's now off but I'm still getting my texts with a delay... Some people said that restoring from previous backups might result in the signal loss and I'm guessing my delays. So now I'm about to restore and jailbreak the iPhone for a 3rd time, and I'm planning to keep PUSH off and not restore from backups and see if there's anymore problems...

    Is there anything else I should do/take into consideration before I restore again? I've been using redsn0w, are there better results with anything else?

    thanks,
    Alex

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    29
    Thanks
    1
    Thanked 3 Times in 1 Post
    I restored 5 times 2 of them i set up as a new phone it did not helped. I deleted mobile me but i did not try to stop push notifications from apps . Eventually I downgraded to 2.2.1. if u restore to 3.0 tell me if that works.
    Thanks in advance

  3. #3
    I've restored again, set up as new iPhone installed a PUSH app and turned PUSH off both in the main settings and in the mail settings. I also kept clear of any apps from cydia for now, I think bossprefs wasn't working correctly last time.

    So far it's been good, battery is definitely better, like before and I get my texts on time as well as phone calls, so it seems the problem was PUSH. We'll have to wait for the dev team, to fix it.

  4. #4
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    detroit michigan.
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 3 Posts

    i upgraded to 3.0 and was happy for like, a few hours... then the battery problem came along (overheating/dying).

    so i tried to downgrade but i had no luck so i decided to restore and just unlock without jailbreaking because i read a lot about "push".

    so far so good, my battery is charging past 15% again and my phone is not over heating. strange tho, in settings, push is completely gone...

    im not too worried considering i have no use for it so whatever. either way, not jailbreaking works fine for me, for now.

  5. #5
    Encountering the same problems, although anyone think its not jailbreak but 3.0 related? As 3.0 is probably more tailored to 3G(s) and not 1st generations. Maybe its overworking the phone?

    Ive got no solution. Glad im getting rid of mine and will be purchasing the 3G S

  6. #6
    @ scottspaz: The reason PUSH isn't showing is because you don't have any PUSH apps installed, try installing one like tap tap for example then PUSH will appear in the settings

    The problem is that PUSH is broken for hacktivated 2G iPhones and hence these problems occur.

  7. #7
    i seem to be having this problem with my 3g so its not just 2g problems. and i turned off push. still get 5 min-3 hour delays

  8. #8
    Quote Originally Posted by astylianou View Post
    I restored 5 times 2 of them i set up as a new phone it did not helped. I deleted mobile me but i did not try to stop push notifications from apps . Eventually I downgraded to 2.2.1. if u restore to 3.0 tell me if that works.
    Thanks in advance
    how did you download back to 2.2.1?

  9. #9
    im having the same problem on my 3g. so i should just restore, update to 3.0, and then rejailbreak?

    sorry im kind of an amateur at this stuff.

  10. #10
    what i suggest (and what im doing) is going back to 2.2.1 and jailbreaking



    How to-
    1. Connect your iPhone to your Mac or PC and select your iPhone from the list of devices in iTunes
    2. If iTunes does not detect your iPhone then you will need to put it in DFU (Device Firmware Upgrade) mode.
    3. Browse the Summary Tab,
    Mac Users,
    Hold down Option and press the “Restore” button

    Windows Users,
    Hold down Shift and press the Restore button

    4. Now browse the folder where you have the iPhone firmware.Select the firmware & hit the restore button and cross your fingers for 5 minutes.
    5. Ignore error message like 1011, 1013, 1015 (Actually the firmware 2.2.1 is already successfully installed)

  11. #11
    so will you give me the green light as to what happens to your phone?

    thanks a bunch!

  12. #12
    Quote Originally Posted by akiffiethegreat8 View Post
    so will you give me the green light as to what happens to your phone?

    thanks a bunch!
    the green light? youre basically just restoring to an older firmware, then you jailbreak it..

  13. #13
    i can still unlock on 2.2.1 right? cause ive been searching and finding that yellowsnow only works on 2.2 and not 2.2.1?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •