Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [PROBLEM] redsn0w DOES NOT Work in Vista x64

  1. #1
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    Long Island, NY
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation [PROBLEM] redsn0w DOES NOT Work in Vista x64
    Once I enter my iPhone 2G into DFU mode and redsn0w does it's magic, the screen goes white, then back, then redsn0w says done. The screen remains black and after resetting my iPhone, Cydia is not installed. I've been reading up on this problem and it seems that it is because of Vista x64.

    Running redsn0w in compatibility mode and as an administrator doesn't help. Are there any known solutions to this problem aside from running redsn0w on a different OS?

  2. #2
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    That is odd. I jailbroke a phone with x64. It had nothing to do with admin mode either.

  3. #3
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    On the wild side -- did you try installing ONLY Cydia? Not Icy? There are reports Icy causes probles.
    And the standart stuff: latest iTunes 8.2, restore w/iTunes, because you have a 2G - unlock not necessary (if it was jb'd already)
    Last edited by Mes; 2009-06-25 at 01:23 PM.

  4. #4
    What's Jailbreak? @heyart's Avatar
    Join Date
    Jun 2009
    Location
    Dumaguete City, Philippines
    Posts
    22
    Thanks
    7
    Thanked 7 Times in 3 Posts

    Thumbs up Cydia + Icy
    I couldn't get redsn0w to work when trying to install both Cydia and Icy, either.

    Just having Cydia checked seemed to work for me also.

  5. #5
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    NJ, USA
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I also had no problems. I used redsn0w to JB my 3G and my 2G. I did it on Vista Ultimate x64, then I restored them both and did it again on Windows 7 Ultimate x64. Ran smoothly on both.

    Get rid of Icy. No reason to have it anyhow. All good apps are available through Cydia anyhow.

  6. #6
    Thought id share a bit of a story here...

    I just had a hell of a time rebreaking my iphone with redsn0w today after previously using purplera1n to do it(which no longer works for 3.0.1). I have a vista 64bit laptop and tried and tried and just could not get this to work. It would just always get stuck on the waiting for reboot part. must have tried 6 or 7 times

    So as a last ditch effort I fired up my old laptop running XP, downloaded the proper 3.0 firmware and had my 3GS jailbroken in one try without problem.

    So for anyone else with this problem, Id suggest trying to use an XP computer for your first troubleshoot if you have one and see how that goes

    also I dont even care if this is vistas fault or not. damn you windows vista.

  7. #7
    Odd i JB my 3g on windows 7 64bit

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •