Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with wifi after red sn0w

  1. #1
    Default Help with wifi after red sn0w
    Hi guys
    After I used red Sn0w to jb my iphone the bluetooth an d wifi became greyed.
    I have looked at alot of threads showing fixes but most of them refer to older software.
    I am on firmware 3.0 and using a pc with xp.

    If anyone knows how to fix this or where to find help or anything it would be appreciated as I want to ultrasnow asap.

    Thanks

  2. #2
    Default i can relate...
    ughh. i am having the same problem but no replies... what kind of ipod do you have? iphone? i have the itouch 2g.

  3. #3
    i have iphone 3g. i hope someone knows what to do. it is so frustrating.

  4. #4
    i know rite? but damn. i still havnt found ANYTHING different or a fix. so i dont know...

    this was my problem i dont know if it will be yours to.
    but if you dont already have it, you need to fill in the DNS too. before upgrading i never needed the DNS. hope that's your problem.
    Last edited by alexthedude; 2009-06-24 at 08:28 AM. Reason: Automerged Doublepost

  5. #5
    Please clarify "greyed" wi-fi and bluetooth. Greyed in display or in Settings?
    My advice is restore it again to 3.0, perform a DFU. After restore to 3.0, see if everything works before jailbreaking. Then jailbreak readsn0w 0.7.2 (in Windows) or redsn0w 0.7 (in MAC). DO NOT add any third party application yet, see if Cydia was installed. If everything is good at this time, then you can install third party application. Do some functionality testing of the iPhone apps first before anything else, so you know which step in the jailbreaking process did it.

    Good luck.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •