Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 2g OS 3.0, Cydia redsn0w crash

  1. #21
    i have a iphone 2g 8 gb which is jailbroken and updated to os 3.0.One of my friend did everything for me.Everything is working fine but when i tried to open cydia i am getting the following message:

    your copy of cydia does not know what version it is itself, running.

    Once i tried to install apps (openssh) via cydia i am getting the below mentioned error:

    could not configure pre-depend dpkg for ncurses, probably a dependancy cycle.

    I found on the top to rejailbreak the iphone but i have no idea how to do this.

    can anyone help me?

    Thanks in advance

  2. #22
    What's Jailbreak?
    Join Date
    May 2009
    Location
    Heven's Ghetto
    Posts
    9
    Thanks
    0
    Thanked 9 Times in 2 Posts

    Check Out The Thread I Made That's In My Sig!

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •