Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: [Help] i think redsn0w has broken my ipod

  1. #1
    Default [Help] i think redsn0w has broken my ipod
    alright, i successfully jailbroke my firmware 3.0 2g iPod Touch twice today (one time I decided to restore it).

    now my brother wanted me to do it for him, everything went successful and looked the same but now nothing will even detect the iPod. i plug it in and nothing, regardless of where i do it and i can't seem to get it to turn on. i did nothing different except this time for some reason the iPod does not work...

    anyone with any advice, please help.

    nevermind, problem solved

    difference seemed to be i tried to put it into DFU by following redsn0w when it only seemed to work if i skipped the first step.
    Last edited by GrasshopperJ; 2009-06-21 at 08:31 AM. Reason: Automerged Doublepost

  2. #2
    My iPhone is a Part of Me lach's Avatar
    Join Date
    Jan 2009
    Thanked 82 Times in 67 Posts

    Hey, you should try putting it into DFU mode,
    for a tutorial, visit the link below.

    iClarified - DFU Mode

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts