Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "redsn0w.exe has stopped working" during jailbreak :@

  1. #21
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Kuwait City
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Same here, redsn0w hung during first try, switch the iphone off and restarted redsn0w. Worked fine second time around. And this has happened before too, from 2.X to 3.0 and now from 3.0 to 3.0.1.

    Bottom line? It worked the second time.

  2. #22
    Quote Originally Posted by guiambros View Post
    check if you're using the correct firmware.

    I had exactly the same problem when I was trying to use the 3GS ipfw on my 3G (duh). Check the correct firmwares here:

    How to jailbreak with redsn0w
    I had all the same issues as every body else and I tried on xp and vista and other machines and this post is what solved my problems I had the 3gs firmaware and the 2g phone and never even knew it the chart provided in the link helped me after hours of nail biting thank you for your helpfull post
    check out my website for touchscreen computers http://touchswipe.com

  3. #23
    patience pays off?
    OMIGOD..

    after downloading data.. You may get impatient.. Give it 10 minutes, take deep breatths

    u will see the running PINAPPLE
    it will say flashing NOR
    Installing bundles
    synching file systems
    rebooting.
    Apple icon

    After running redsnow again my cydia I click the icon and it does nothing.

  4. #24
    The "run as administrator" fix works on redsn0w 0.9.5b5-3, 0.9.5b5-4, 0.9.5b5-5 as well for iOS4. THanks for the help!
    Last edited by MONSTERCUPCAKE; 2010-06-26 at 09:08 PM.

  5. #25
    I had the exact same problem occur with my 2G iPhone while jailbreaking firmware 3.1.3 on my first try. I plugged it off, turned it on again just to check it was fine, turned it back off again, ran redsn0w once more and it worked like a charm this time around. So I guess the best solution is to just keep trying.

  6. #26
    Default Hi
    I am having the same problem with my 3g. Im tryin to change compatibility setting to make redsn0w stop messing up but it hasn't worked yet. This iphone also says, "the sim card inserted in this iphone doesn't seem to be supported." I bought it from my bud (was working fine except for no service until the update installed). He bought it in Japan (had a Japanese carrier but I have AT&T and the Iphone plan). Any ideas?

    Wow after about 9 hours of tryin to fix this and spendin 30 more bucks on iphone unlock pro (helped some) I read this forum and my iphone 3g from japan is now jailbroke and unlocked...thanks a million guys
    Last edited by mastephens; 2010-12-24 at 07:50 AM. Reason: Automerged Doublepost

  7. #27
    thank you so much my masters, finally i can solve my problem

  8. #28
    well your problem is vista is total crap. sorry but its true. you need to upgrade to windows 7
    iPhone 4 gsm
    iPod Touch 4
    iPod Touch 2

  9. #29
    1)turn off device
    2)run redsn0w
    3jailbreak
    4)dont unplug or close redsn0w
    5)if there is a walking pineapple on screen (idevice) then wait.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •