Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Custom 4.1 Pwnage tool firmware available if you need it.

  1. #1
    Default Custom 4.1 Pwnage tool firmware available if you need it.
    Yesterday I created a custom version of firmware 4.1 fir the 3G using Pwnage tool, creating a copy of 4.1 that can be unlocked using UltrSn0w.

    It's easy enough to do this using Pwnage Tool, I'm not trying to take credit for the developers work there. It's just I understand it's pretty hard to get trusted versions of this custom 4.1 from the net, I was warned a lot of the versions floating around are corrupt.

    Anyway, I realise no one here knows me from Adam, but I have posted a bit, and my custom version is 100% and worked on my 3G fine. I'm happy to let anyone who needs a copy of it have it.

    Not entirely sure the best way to distribute it, but if anyone needs it let me know and I'll work something out.

  2. The Following User Says Thank You to baskie For This Useful Post:

    mrmagana (2010-11-23)

  3. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Make sure you don't post any custom firmware link on this forum.

  4. The Following User Says Thank You to iYeow For This Useful Post:

    mrmagana (2010-11-22)

  5. #3

  6. #4

  7. #5

  8. #6
    Default need help trying to downgrade iphone 3g not 3g(S)
    i had 3.1.3 and i messed up and updated it in itunes . can some one please give me the proper know hows on how to down grade ? inm on my laptop and im running windows vista . please some one help me ......... pleeeeeeeease

    please help me !!!!! im trying to learn how to shsh to my laptop so i can save my iphone software . can you please let me know on how to go about it !!! thank you very very much ... you can also e-mail me at [email protected]
    Last edited by mrmagana; 2010-12-02 at 10:53 PM. Reason: Automerged Doublepost

  9. #7
    I need the FW. I am using iPhone 3G/3.1.2/5.11/07 and want to upgrade to 4.x...[email protected]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •