Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pwnage tool 4.1.2 issues

  1. #1
    My iPhone is a Part of Me kickerman65's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    591
    Thanks
    64
    Thanked 267 Times in 158 Posts

    Default Pwnage tool 4.1.2 issues
    Hey guys im hoping someone can give me a little advice here cause im in need of a little help.
    My problem is this: Im using Pwnage tool 4.1.2 and i can create a custom firmware bundle for a 3GS 4.1 no problem. But when i try to create one for my iPhone 4 in pwnage tool it runs for a little and then crashes my system. I get the screen where it dims the wallpaper and tells me i need to hold the power button down.I've never had this issue in the past as ive used all different versions of pwnage tool and never had a problem till now. I was on OSX 10.5.7 and i updated to 10.5.8 and i still have the issue.
    Any ideas anyone?
    Last edited by kickerman65; 2010-10-25 at 05:52 AM.
    Apples taste good. PwnApples taste better!

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    I suggest you restore again your Iphone 4 to resolve this issue.

  3. The Following User Says Thank You to iYeow For This Useful Post:

    kickerman65 (2010-10-25)

  4. #3
    My iPhone is a Part of Me kickerman65's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    591
    Thanks
    64
    Thanked 267 Times in 158 Posts

    Well thanks but you didnt read my post correctly. The problem is not with the iphone. Its with the computer. I cant get Pwnage tool to complete the creation of the ipsw without it crashing the computer
    Apples taste good. PwnApples taste better!

  5. #4
    What's Jailbreak?
    Join Date
    Aug 2010
    Location
    Honduras, C.A.
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    two simple questions that i hope may help alot..

    -do you have your iphone connected while running pwnage tool?
    -have you try redownloading pwnage tool?

  6. #5
    My iPhone is a Part of Me kickerman65's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    591
    Thanks
    64
    Thanked 267 Times in 158 Posts

    I've tried just about everything. I've tried with the phone connected,with the phone disconnected. Ive tried both pwnage tool 4.1 and 4.1.2 and ive tried downloading it multiple times.Although ive always used the official bittorrent and never a mirror. Ive also tried downloading the official 4.1 firmware from three different sources including apple. So really i have no clue what it could be.
    Apples taste good. PwnApples taste better!

  7. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Nevermind
    Last edited by iYeow; 2010-10-28 at 07:22 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •