Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pwnage 4.1 oniphone 4 - EDGE, MMS, Facetime issues

  1. #1
    Smile Pwnage 4.1 oniphone 4 - EDGE, MMS, Facetime issues
    Here i want to share the experience and possibly get some advice...

    initially I had iphone 4 on 4.0.2 factory, activated on legit carrier, then used Limera1n and Ultrasn0w - it worked... even Facetime was working (!). Until i switched the WiFi off and noticed i have no Data Network section in the settings, not to mention the MMS as a part of it.

    I googled and found Supreme Preferences from xellize source in Cydia - this did the good job, my data network settings were enabled and i could use the edge, and 3g data as well.
    But, the MMS never worked, had strange repeating occurence of the original carrier setting and i assumed it had something to do with the fact it was activated and used under previous carrier. Ah, yes, the Facetime dissappear too, after i applied Supreme Preferences, but what a hell, i could live with it, hoping it will not be forever.

    Then Pwnage 4.1 promise clean fresh start, though with the old baseband (1.59.00), so i went for it.

    It worked but with the same effect - no data, no face time, mms-
    the fw is now 4.1, baseband is protected, i applied ultrasn0w and then had to go for Supreme preferences, data network re-appear and i can use the phone as usual.
    This time i did not activated, i let pwnage tool 4.1 hacktivate it, but it did not help MMS - i can set the prefs but it does not work.Facetime is not present at all..

    any help appreciated!

    rgds
    M
    Last edited by mgavran; 2010-10-21 at 03:26 PM. Reason: clarity edited

  2. #2
    Green Apple
    Join Date
    Mar 2010
    Location
    Hamburg, Germany
    Posts
    42
    Thanks
    3
    Thanked 2 Times in 2 Posts

    i have to bump this
    - I have similiar mms and facetime issues and nearly the same story (started with iphone 4 4.0.2 without a jb on at&t in the US, then 4.0.2 with jb (limera1n) and ultrasn0w on t-mobile in germany (facetime was still working, never used mms so far) and then updated with pwned 4.1 with hacktivation, ultrasn0w and use of my t-mobile sim in germany. no face time working afterwards (it always just says that it is waiting for activation), no mobile data network settings, no working mms (stops sending at 90%).

    any help appreciated

  3. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Try adding this repo : apps.iphoneislam.com and then install facetime hactivator
    Last edited by iYeow; 2010-11-02 at 07:22 AM.

  4. #4
    Default Facetime work, MMS fails !
    HI, i have learned in the meantime that Facetime can be done if you first activate it in the regular carrier mode (yes, you need the SIM of the legitimate local carrier :-( but you can borrow or buy the magazine with the promo SIM, then cut it to micro size - i did it)

    Once it is done, I put my real sim card and reset carrier by the pushfix.info tool and it resets the data about carriers.
    then i entered my own, the EDGE button appears, as well as Facetime, MMS and all is working except MMS; which sometims work and most of time doesn't !!!

    Still have no clue how to make it work - although i have entered normally the APN, proxy and MMSC data in the fields as needed.

    HELP !
    thanks
    M

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •