Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help: Major Unlock Fail iPhone 3G

  1. #1
    Default Need Help: Major Unlock Fail iPhone 3G
    Hi,

    I tried to unlock my iphone 3G 3.1.3 with jailbreakme and it kinda worked but than my phone wouldnt start anymore. So I tried pwnage with 3.1.3 and even 4.0.1 and created my custom firmware. However, itunes 10 wont let me install the new custom version on my iphone even tho i selected it with the alt key? Please help me, what can i do now? My phone is not starting anymore, just in the recovery mode.

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Restore to stock 3.1.3 ipsw and use tiny umbrella to kick out of error out 1015. You will be booted to Emergency Screen. Activate your iphone with the official sim and then do the jailbreak either with Redsn0w 0.9.4 or Jailbreakme.com. Unlock with Ultrasn0w again.

    Don't bother using Pwnage tools , it will not work the way you do.
    Last edited by iYeow; 2010-09-13 at 10:17 PM.

  3. The Following User Says Thank You to iYeow For This Useful Post:

    Francols23 (2010-09-14)

  4. #3
    thanks man, do I use the regular 3.1.3 froma apple or a custom one? Sorry but what is tiny umbrella? Cuz right now I cant update anything? I dont even have an att card, can i just buy a prepaid one and use that one for activation or is there a differen method?

  5. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Get your stock 3.1.3 ipsw from here :
    iClarified - iPhone - Where To Download iPhone Firmware Files From
    Prepaid will do the activation.

  6. The Following User Says Thank You to iYeow For This Useful Post:

    Francols23 (2010-09-14)

  7. #5
    thank you so much, I will try it asap!

  8. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Or you can restore to 3.1.2 and from Emergency screen , you can use Redsn0w 0.9.4 or Blackra1nRC3 to hactivate, jailbreak for you, you don't need the official sim to activate.

    Remember, if you get error 1015, it is a good thing, use Tiny Umbrella to kick it out.

  9. The Following User Says Thank You to iYeow For This Useful Post:

    Francols23 (2010-09-14)

  10. #7
    even better if I dont need a sim card, thanks so much. Sorry but do u have link for me or somethign please with a detailed manual for that? Sorry I am totally new to that.

    thanks,

  11. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    When you jailbreak with Redsn0w, you will need the 3.1.2 ipsw as well.

  12. The Following User Says Thank You to iYeow For This Useful Post:

    Francols23 (2010-09-14)

  13. #9
    do u have a link for me with a manual that walks me through everyting with tinyumbrella and stuff cuz i am really new to that and I couldnt find anything on google. What version of tinyumbrella will I use? And I need no sim card at all?
    Thanks

  14. #10
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Here is the guide to jailbreak with Redsn0w :
    How to Jailbreak 3.1.3 iPhone 3G & iPod Touch 1G/2G Windows & OS X
    OR this :
    http://www.iclarified.com/entry/index.php?enid=7443

    The jailbreaking part is not difficult, the difficult part is if you can downgrade successfully to either 3.1.3 or 3.1.2. It is inevitable that you will arrive at error 1015 when downgrading and that is when Tiny Umbrella comes into play.
    Last edited by iYeow; 2010-09-14 at 02:03 AM.

  15. The Following 2 Users Say Thank You to iYeow For This Useful Post:

    donok (2010-09-23), Francols23 (2010-09-14)

  16. #11
    i think i can handle the jailbreak with redsn0w but how is that tinyumbrella working, how do i use it and what version?

  17. #12
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    The latest version from here : The Firmware Umbrella
    The latest version is 4.1.4, this tool is for you to store your shsh blogs, push the shsh blogs to be stored with Cydia or request shsh blogs from Cydia or Apple. You can also setup a TSS server for restore.
    For 3G, OS 4.0 and above needs shsh blogs to restore, OS 3.xx is not needed.
    Downgrading the Firmware of your iphone will usually end in recovery loop, error 1015 is a recovery loop because of Baseband changes. There is also a function in Tiny Umbrella ( TU) called " kick out of recovery", you have to use that feature if this rec loop is encountered.
    You can play with it , then you will know what I am talking about.

  18. The Following User Says Thank You to iYeow For This Useful Post:

    Francols23 (2010-09-14)

  19. #13
    thank you so much, it worked!!!

  20. #14
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Great, enjoy and have a nice evening.

  21. #15
    so i fixed my iphone and 3.1.3 is working, i just have the problem now that my baseband is 5.14.02 and i dont even know why. I have never updated that phone and now I cant unlock it. Is there any way?

  22. #16
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    As long as you don't hit update or restore in Itunes, it shouldn't take you to the latest firmware. You are right the Baseband you have is from the OS 4.1, you have to wait for a new unlock. Sorry man.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •