Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem after jailbreakme.com IPT 2G 4.0

  1. #1
    Default Problem after jailbreakme.com IPT 2G 4.0
    Had a pwnd iPod Touch 2G (old bootrom) 3.1.2.

    Wanted to upgrade to 4.0 so I just used iTunes to restore to 4.0, and then went to jailbreakme.com. Some symptoms that the iPod Touch is having are crashing at startup. Please take a look at the picture. There are these random colored pixels in a line and the spinning wheel every time it gets rebooted.



    The battery drains quickly.

    I have restored it to normal 4.0 which works, but then jailbreakme.com provides the same 2 symptoms every time I try it.

    I have also tried PwnageTool 4.01 with iPod Touch firmware 4.0. On a new MBP with Snow Leopard, I can't get the Pwnd firmware to install using recovery mode, DFU and I can't get PwnageTool to even enter DFU (can only do it by following the instructions I know PwnageTool gives anyways). Regardless, nothing has worked, and when I use PwnageTool to get into DFU mode, it continues to say and remains stuck at "Connect device to USB" (I have quit iTunes and iTunes Helper).

    Any ideas so that I can have a jailbroken iPod Touch 4.0 without the startup crash, battery drain that I seem to keep getting from jailbreakme.com?

    Thanks in advance.

  2. #2
    Green Apple
    Join Date
    Jun 2010
    Location
    Calgary, Canada
    Posts
    70
    Thanks
    9
    Thanked 1 Time in 1 Post
    Are you an MC model?

  3. #3
    No, MB533LL.

    At the moment, I'm on stock 4.0. Just recreated a 4.0 Pwnage Firmware file, going to reboot my Mac now, I just trashed all my Device Support and iPod Software files except for the firmware I'm using.

    Plan of attack this time is to do DFU, just the 10sec of holding both, then 10sec of just the home button while plugged in with iTunes running, then option-restore to the fresh pwned firmware. Last time I tried, I would get various 16xx errors. Hopefully not this time. Any suggestions?

    I'm really surprised though that I've been consistently having the same problem with battery drain, startup crashing and startup "screen artifacts" after jailbreakme.com, even after fresh restores.


    Update: error 1600 after taking the above steps, trying recovery mode now.
    Update again: error 1604 using recovery mode.

    Currently: trying a regular update, but have given my custom ipsw the standard name and am trying a tip I found on http://www.ilikemyiphone.com/2009/09...one-jailbreak/ that says "In ~/Library/iTunes/Device Support
    Rename the custom .ipsw file as the same name as the file that is already in here, name differs but it should be similar to "x12220000_5_Recovery"
    Now, follow the DFU restore technique through iTunes, I stopped receiving the 1600 error when I tried this for the first time."

    It's stuck at preparing iPod for restore...

    Woohoo another update: have tried placing the custom firmware with default firmware names in the "iPod Software Updates" folder and have placed a copy in the "Device Support" folder with no luck, have tried a regular restore, dfu and recovery. Running low on ideas. It would be great if I could just troubleshoot what is causing the original problems from jailbreakme.com, but I'd be happy with either that or PwnageTool.
    Last edited by goodluck4287; 2010-08-09 at 10:42 AM.

  4. #4
    What's Jailbreak?
    Join Date
    May 2010
    Location
    Tirane Albania
    Posts
    8
    Thanks
    0
    Thanked 9 Times in 1 Post
    Same problem Here !!!
    sometimes crashes and onece only the restore make my phone work !!!
    any solution ?!
    im in a Iphone 3GS MC model !

  5. #5
    So I read around the forums that the colored pixels aren't too uncommon after jailbreakme.com although it is pretty uncool to see that and what appears to be a startup crash every time. It's ugly but it still works and boots pretty quickly.

    I'm worried that the battery drains so quickly, and that I can't seem to find a path to successfully using PwnageTool after jailbreakme.com. When I bought a 3GS off of craigslist it was restored to ios4 but shsh blobs were saved from 3.1.3. Since it was not 3.1.2 I successfully used spirit to jailbreak 3.1.3 and then used the underpublicized spirit2pwn. I think we need a jailbreakme2pwn.

    And ideas guys? Would spirit2pwn work? I know that the spirit part of it is irrelevant but would that get me a foundation to use pwnagetool or is that fire I shouldn't play with?
    Last edited by goodluck4287; 2010-08-09 at 10:27 PM.

  6. #6
    Anyone? What would be a good upgrade path?

    Is it possible to take it back to 3.1.2 or 3.1.3 to pwn 4.0. I don't know anything about the new "soft shsh" stuff for iPod Touch 2G.

  7. #7
    Finally found a solution to get back to a jailbroken iPT on iOS4

    Something I did in this entire process screwed up the iPod so the screen would stay black and I could not kick it out of DFU, which ended up ok.

    I upgraded to the new (evil) 4.0.2 but trusted that my SHSHs would come through, I only had SHSH's on file for 4.0.

    After upgrading to 4.0.2, I did all the Umbrella/Saurik magic to downgrade to 4.0.
    BUT... I just read here that you don't need to go back down to 4.0! You can use 4.0.2 with redsn0w by doing this

    You can use this redsn0w from June to jailbreak 4.0.2 on iPhone3G and iPod2G(non-MC version). Just point it at the 4.0 IPSW (the public one, not the developer GM one).

    (Yes – point it at the 4.0 IPSW even though you're at 4.0.2).
    I completely forgot about and overlooked redsn0w... worked 100% perfectly and now I have a trouble free iPod Touch 2G (MB model) on 4.0 jailbroken without the symptoms of jailbreakme.com (which I still think is elegant, but didn't work perfectly on this particular iPod), I still think that comex and planetbeing rule.

    For those who exhibit an occasional n00b tendency like we here in this thread may have done (ok just me) redsn0w guide and here are the SHSH blob-using instructions

    Summary: if jailbreakme.com doesn't work well for you, save your blobs with Umbrella, if you want, upgrade to 4.0.2, use redsn0w and point it to a 4.0 firmware for your MC iPod Touch 2G, I repeat, 4.0, not 4.0.2, and it will work with the latest redsn0w beta. You're good to go.

    Hope this helps someone!
    piloti_v, this one won't work for you since you have an MC model, :-( steer clear of these instructions.
    Last edited by goodluck4287; 2010-08-12 at 08:23 AM.

  8. #8
    thanks for this

  9. #9
    Default Please Help
    Please help me. I have a iPod 2g running ios 4.0 and ran jailbreak me.com about half way thru it locked up and quit. When I tried to reboot it just keeps looping the apple logo screen and keeps trying to reboot. I tried to restore with iTunes and keep getting error 9 and I have it in recovery/dfu mode please help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •