Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: upgrade from 3.0 to 3.1.3

  1. #1
    Default upgrade from 3.0 to 3.1.3
    My 3GS is still on 3.0 (04.26.08). Please advise how to upgrade to 3.1.3 The phone is jailbroken and unlocked. I use PC.
    Thank you

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by vitaliy191 View Post
    My 3GS is still on 3.0 (04.26.08). Please advise how to upgrade to 3.1.3 The phone is jailbroken and unlocked. I use PC.
    Thank you
    Download snowbreeze version 1.5.2 and create a custom firmware of 3.1.3 and do a shift + restore to snowbreeze.3.1.3.ipsw placed on your desktop. Go to Cydia and install Ultrasn0w to unlock.

  3. The Following User Says Thank You to iYeow For This Useful Post:

    vitaliy191 (2010-07-13)

  4. #3
    Thank you for quick response.
    I am downloaded snowbreeze version 1.5.2
    I downloaded firmware 3.1.3 (iPhone2,1_3.1.3_7E18_Restore.ipsw)
    I created custom firmware using snowbreeze and got the following message: sn0wbreeze seems to have successfully created your IPSW. I assume IPSW is custom firmware.
    Now I have to restore with Shift. Does it matter what version of ITunes I am using?
    Last edited by vitaliy191; 2010-07-13 at 06:11 AM.

  5. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by vitaliy191 View Post
    Thank you for quick response.
    I am downloaded snowbreeze version 1.5.2
    I downloaded firmware 3.1.3 (iPhone2,1_3.1.3_7E18_Restore.ipsw)
    I created custom firmware using snowbreeze and got the following message: sn0wbreeze seems to have successfully created your IPSW. I assume IPSW is custom firmware.
    Now I have to restore with Shift. Does it matter what version of ITunes I am using?
    What version do you have on Itunes, preferably 8.2 to 9.0 is good.

    You can even restore to iOS 4.0, you don't have to go to 3.1.3, go download snowbreeze 1.6.2 , download the 4.0 ipsw and build the iOS 4.O custom firmware, upgrade Itunes to 9.2 before you do the shift + Restore, it is better to put your Iphone into Recovery to avoid errors popping up.
    Last edited by iYeow; 2010-07-13 at 06:26 AM. Reason: Automerged Doublepost

  6. #5
    Would you recommend using snowbreeze 1.7 instead of 1.6.2?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •