Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G Upgraded now NO carrier!!!! HELP!

  1. #1
    Default 3G Upgraded now NO carrier!!!! HELP!
    I was running 3.1.2 JB'd Using Pwnage tool months ago. Attempted upgrade to iOS4 using Pwnage tool 4.01. Now I have no carrier! Everything looks correct - Cydia and all applications are there - Just no AT&T!!!

    HELP!!

    Sal

  2. #2
    Sal, install ultrasn0w 0.93 should bring AT&T back. Works for me

  3. The Following 3 Users Say Thank You to letoan For This Useful Post:

    ahonamous (2010-06-28), bgattis (2010-06-28), Mathias6710 (2010-06-25)

  4. #3
    Worked for me!

  5. #4
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    Thanks. Worked for me too!

  6. #5
    Worked for me but drains battery like mad

  7. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Battery drainage is not an unlock cause :P could be 1) just your phone or 2) the jailbreak did something funny.

    Restore and redo

  8. #7
    Well, it was hard to judge, but it certainly was dropping quite fast after I put ultra on. Either way, the answer was to re-pwn and not choose Activate!

    Thanks all!

  9. #8
    Ultrsn0w fix solved my problem! My 3G feels particularly slow, but maybe that is just because I am itching to buy the iPhone 4!!!

    Thanks for the help!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •