Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS iOS4 - Old Bootrom - Never been JB

  1. #1
    Default 3GS iOS4 - Old Bootrom - Never been JB
    My friend is on official 4.0, and he has never been JB before.

    i was just wondering what his chances of getting a JB were.

  2. #2
    I'm in the same boat. Ive been told by the admin of theinewsblog.com that this can be done. I'm also VERY new to this and wanted to be sure this could be done. I have a 3Gs and NEVER jailbroke it. In fact I haven't even updated it since 3.0.1. I've been told that I should get on itunes and install iOS4, then, follow the instructions on the website listed above to do the jailbreak. Hopefully this helps... Trust me, it seems like the people that do the JBs have some many more crazy questions/issues. Let me know how this goes...

  3. #3
    I am in the same boat and dont know where to start, a how-to or guide would be appreciated.

  4. #4
    i just want to know if i can jailbreak iOS 4 with the upcomming sn0wbreeze while i'm on IOS 4 already, i jb'ed before, first with blackra1n, untetherd, and afterwards with spirit on 3.1.3 i have a 3gs old bootrom

    Or do i have to downgrade my itunes to 9.1.x and than install 3.1.2 (shsh blods saved) and use blackrain to jb, and from that point install IOS 4 jb with sn0wbreeze?

  5. #5
    so according to that site, the latest redsn0w beta .95-3 will JB the 3GS

    the dev teams blog seemed to state differently?

    Quote Originally Posted by iDriftKing View Post
    i just want to know if i can jailbreak iOS 4 with the upcomming sn0wbreeze while i'm on IOS 4 already, i jb'ed before, first with blackra1n, untetherd, and afterwards with spirit on 3.1.3 i have a 3gs old bootrom

    Or do i have to downgrade my itunes to 9.1.x and than install 3.1.2 (shsh blods saved) and use blackrain to jb, and from that point install IOS 4 jb with sn0wbreeze?
    I've read that downgrading to 3.1.2, and using redsn0w 0.9.4, or blackrain will then allow you to restore to 4.0 custom JB.

    I would also try to find a friend with a mac and use pwnage. sn0wbreeze has always been flaky for me.

    My problem is that my friend doesn't have his SHSH blobs saved as he was never JB
    Last edited by MrBucket101; 2010-06-24 at 02:23 AM. Reason: Automerged Doublepost

  6. #6
    Quote Originally Posted by MrBucket101 View Post
    so according to that site, the latest redsn0w beta .95-3 will JB the 3GS

    the dev teams blog seemed to state differently?

    The latest redsn0w beta now hacktivates the iPhone3G. It's only for 4.0 final (released on Monday) on iPhone3G and ipt2g (non-MC version).

    redsn0w 0.9.5 BETA [iPhone Dev Team]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •