Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pwnage Tool Doesn't Recognize IPSW File

  1. #1
    Default Pwnage Tool Doesn't Recognize IPSW File
    I'm attempting to jailbreak my iPhone 3G with Pwnage Tool 3.1.5 and I'm getting an error saying "Wrong Firmware Bundle Selected". I'm pointing it at iPhone1,2_3.1.3_7E18_Restore.ipsw. Thoughts on why it won't accept it?

    Nm... I was selecting "iPhone" instead of "iPhone 3G[S]". Apparently "iPhone" is only for 1st gens and 3G[S] is for 3G and 3GS.
    Last edited by ahenriksen; 2010-06-14 at 11:17 PM. Reason: Automerged Doublepost
    Adam

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •