Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Will Pwnage work for me?

  1. #1
    What's Jailbreak? Pianoman1976's Avatar
    Join Date
    Apr 2010
    Location
    Northridge, CA
    Posts
    27
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Question Will Pwnage work for me?
    My 3GS 3.1.2 on T-Mobile (jailbroken with blackra1n) has crashed and needs a 3.1.2 OS restore. It is currently in recovery mode.

    I am having trouble with this. My SHSH's are saved on Cydia. I changed my etc/hosts file, yet I am still getting the same error messages when I try to restore to 3.1.2

    I'm unfamiliar with Pwnage, yet it appears that it might be the answer to my problem? If so, could someone please explain or link me to a walk-through covering how to use Pwnage to restore a crashed iPhone to 3.1.2 - most of the stuff I have found on Google presupposes that the iPhone has already been restored - which mine has not. It's also hard to sift through all the dated info out there.

    Thank you.
    Last edited by Pianoman1976; 2010-05-21 at 05:54 PM. Reason: re-worded

  2. #2
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    Quote Originally Posted by Pianoman1976 View Post
    My 3GS 3.1.2 on T-Mobile (jailbroken with blackra1n) has crashed and needs a 3.1.2 OS restore. It is currently in recovery mode.

    I am having trouble with this. My SHSH's are saved on Cydia. I changed my etc/hosts file, yet I am still getting the same error messages when I try to restore to 3.1.2

    I'm unfamiliar with Pwnage, yet it appears that it might be the answer to my problem? If so, could someone please explain or link me to a walk-through covering how to use Pwnage to restore a crashed iPhone to 3.1.2 - most of the stuff I have found on Google presupposes that the iPhone has already been restored - which mine has not. It's also hard to sift through all the dated info out there.

    Thank you.
    If you have old bootrom 3gs and using a Mac get PWNAGE Tool 3.1.5 and take your firmware to 3.1.3, baseband will not be updated!

    iPhone 3GS – OS X

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •