Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.1.3 Pwnage gone bad?

  1. #1
    Default 3.1.3 Pwnage gone bad?
    I was having the battery bug & it got to the point that I begrudgingly tried the 3.1.3 update.

    I did the restore, still get the pineapple on bootup, my baseband is 04.26.08 but I have no Cydia, Icy, or anything.

    I've tried restoring a few times & just can't get Cydia to appear & thus, can't get my phone working on T-Mobile again.

    Can anyone help? Please? I'm getting desperate here.

    Thanks!

    I got it going. it seems to be an issue with PwnageTool itself. if I try checking for updates, it says no internet connection found.

    I did an Expert build & manually added Cydia Install, did a restore with that package & it's all good.
    Last edited by chicagofilms; 2010-05-04 at 02:08 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •