Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrading to 3.1.2 quickpwn22 issues

  1. #1
    Default Downgrading to 3.1.2 quickpwn22 issues
    Hello all,

    I had to take my iPhone into the Apple store for repairs, and made the mistake of upgrading to 3.1.3

    Now I have my SHSH and what not all stored up in Cydia, but thats not my problem. When it comes time to run quickpwn (after the two failed attempts at installing the 3.1.2) windows immediately shuts down quickpwn22 and says it has encountered an error. It does the same thing when I try to run blackra1n.

    Any solutions?

    (Im running vista btw)

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Try doing it from a different computer. You'll need to use quickpwn. If you use blackra1n, it'll hactivate your phone and you won't be able to get service, even if you're with an official carrier.

  3. The Following User Says Thank You to dhamien For This Useful Post:

    sadiqali540 (2010-05-11)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •