Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Not Allowing Me to use Tmobile Sim Card

  1. #1
    Default Not Allowing Me to use Tmobile Sim Card
    I recently jailbreaked my iphone using pwnage. I then unlocked it via whitesn0w. I disabled my 3G, but when I put my Tmobile simcard in, it says "no service" or "searching". What do I need to do to be able to use this phone with Tmobile? I only have a MAC computer, and I have already jailbreaked it unlocked it. Any comments help. Thanks!

  2. #2
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    whitesn0w?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  3. #3
    Quote Originally Posted by angiepangie View Post
    whitesn0w?
    yeah. I used this program from "Cyndia" after I jailbroke the phone. From my understanding, that was the program that should have unlocked it.

  4. #4
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts



    You should have installed either ultrasn0w or blacksn0w to unlock.
    Go to settings > General > About > Modem Firmware & give me the #
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •