Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Failed Jailbreak of 3G on Pwnage Tool 3.1.4

  1. #1
    Default Failed Jailbreak of 3G on Pwnage Tool 3.1.4
    Hello! Maybe you can help.

    I have used Pwnage 3.1.4 to create a custom .ispw for firmware 3.1.2. The firmware is sitting on my desktop. I go to iTunes and control/restore and point iTunes to the custom firmware. Then...everything just stops. It sits on "preparing your iphone for restore" and then finally fails. What gives? Not really sure what to do at this point. I am running Snow Leopard...any issues there? Blackra1n worked once for me...but I had substrate issues, so I had to restore that too. (Categories and reminder wouldn't work at all...didn't try Winterboard, but was pretty sure that wouldn't work either.)

    Thanks for your help in advance!!!

    I'm getting error 1611...

    Fixed it myself...needed to be in DFU mode. All is well now!
    Last edited by bigdog5142; 2009-10-16 at 03:32 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •