Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP please...... OOB 3Gs 3.1.2 pwnage 3.1.4 stuck!!!

  1. #1
    Default HELP please...... OOB 3Gs 3.1.2 pwnage 3.1.4 stuck!!!
    HELP... I am attempting to jb a 3Gs on 3.1.2, on my iMac running 10.6.1. using Pwnage 3.1.4. I get all the way to "connect USB" and nothing happens, but the ipsw custom is saved so I tried restoring in itunes (itunes recognized as in restore mode) and also have tried from DFU mode, it sits at "preparing to restore for about 10 minutes.. but I never get to the time bar showing the progress like when I do a regular restore, and then I get a 1600 or 1604 error... I have double checked my software downloads, including itunes newest and 3.1.2, but cant figure out what the deal is.. can anyone help? (((note.. I do not have an activated SIM in the phone (I use ATT and do not intent to unlock) but there is a dummy in, plus I tried it with the SIM in the phone and nothing changed.))) My activated SIM is in my other 3Gs so that I am not phoneless, I am "practicing" on this one, which I obviously need more of :-)

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Go to /user/library/itunes/device support and delete the file in there first. Then open pwnage and create a NEW custom firmware file. Finally you will put your phone in DFU mode which if done correctly will have a completely black screen when you restore.

  3. #3
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    If what Poseidon suggested didn't work, try restoring from iTunes without putting the phone in any kind of mode.

    Just plug it in, start iTunes, go to the iPhone pane and shift-click on Restore (edit: and point to the .ipsw file you made with PwnageTool).

    That was what did the trick for me after getting both 1600 and 1604 errors.
    Last edited by dhamien; 2009-10-15 at 09:23 PM.

  4. #4
    I"m on Windows, I don't have PwnageTool.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •