Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i'm dumb

  1. #1
    Default i'm dumb
    i am trying to jailbreak (and unlock) a 3GS running 3.0.1

    im running pwnagetool on mac osx and itunes 9

    i've tried following these new guides for jailbreaking 3.1.2, except that i'm downloading the firmware from the downloads section for 3.0.1 since that is what my device is

    when i start pwnagetool and it asks me to select the firmware bundle, i browsed to the downloaded file, and then it gives me a red error message saying "wrong firmware bundle selected"

    i am definitely selecting the right icon for the 3GS, and definitely selecting the firmware that matches my device

    i noticed that when i am in simple mode, it asks me if i want to search for firmware, and if i say yes, it does a google search looking for 3.1 firmware. should i be using a 3.1 or even 3.1.2 firmware to jailbreak my 3.0.1 device? this seems very unclear to me. does the current firmware on the device not matter? if i use a newer firmware file, am i simply getting the update and the jailbreak at the same time? i was under the impression that i had to jailbreak at 3.0.1 first or else...

    it is also unclear to me how i unlock my phone. my impression is that this is a simple secondary process i do AFTER the jailbreak using Ultrasn0w. is this correct?

  2. #2
    You need to download FW3.12 as that is what pwnage will upgrade you to (while preserving your BB).
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •