Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 49

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Guide to Jailbreak iPhone 3.1.2 Firmware with PwnageTool 3.1.4

  1. #21
    Default Mac OSX VMWare Emulator
    Would I be able to use VMware emulator running Mac OS 10, to install Pwnage tool 3.1.4 and create a custom firmware.

    Presently at software 3.0 on a jailbroken 3GS.

    Thanks

  2. #22
    Great tut!!!

    I've never unlocked b4 because I am an AT&T customer (sucks to be me) but I've JB'd since 2.2.1 on my 3G and I've been thinking about unlocking and selling my iPhone so I can upgrade. At any rate, will unlocking affect my current cell phone coverage with AT&T.

    On a separate note, once my phone is unlocked, how do I go about getting coverage on it through T-Mobile or other GSM?

  3. #23
    So if I get this correct, I can break / unlock a new 3GS phone I just bought from Apple and use my China Mobile SIM card? ITunes says the phone is at ver 3.1.

    Also, will PwnageTool 3.1.4 work with my refurbished 1st gen iPhone (8 GB)? my daughter dropped my first one and the touch screen stopped responding.

  4. #24
    I tried restoring the customer firmware and all went fine except that it didn't activate my phone, which is a 2G. I was trying to upgrade to 3.1.2

  5. #25
    Can someone please post the download link for the firmware 3.1.2 and the download link for Pwnage 3.1.4.

    Please.

  6. #26
    Default Missing link
    I dont see the iPhone 3.1.2 firmware link...help

  7. #27
    Hi I have a question. I have a 3g that is unlocked and jailbroke with redsnow using firmware 3.0 w/ tethering. I am using T-mobile as my service. Can I use this same step to update my unlocked phone to version 3.1.2, or do I need to follow another set of steps. If so can you message or e-mail me the correct steps.

    Arthur

  8. #28
    Quote Originally Posted by agray92024 View Post
    Hi I have a question. I have a 3g that is unlocked and jailbroke with redsnow using firmware 3.0 w/ tethering. I am using T-mobile as my service. Can I use this same step to update my unlocked phone to version 3.1.2, or do I need to follow another set of steps. If so can you message or e-mail me the correct steps.

    Arthur
    If you follow the steps posted in this thread and simply option-restore to a custom firmware in iTunes you will be JB and able to unlock. It worked flawlessy on my 3G on 3.0 and unlocked.

  9. #29
    Default No luck on 3GS
    I got new 3GS today. It should have 3.1.2 OS & 5.11 baseband. It goes into recovery mode loop

    phone: 3gs, unactivated, no sim. pwnage tool 3.1.4 works fine able to create custom image and puts phone into recovery mode.
    But when itunes restores to custom firmware, in the end when phone restarts it just goes back to recovery mode (blank screen). I cannot do anythiing, just from iTunes need to restore original firmware in order to get out of it.

    any help to fix the problem will be highly appreciated.

  10. #30
    same thing happens to me.

    Anyone have any suggestions?

  11. #31
    Green Apple Cassy's Avatar
    Join Date
    Dec 2007
    Location
    Honolulu, HI
    Posts
    56
    Thanks
    0
    Thanked 10 Times in 7 Posts

    Quote Originally Posted by beyondhorizon View Post
    I got new 3GS today. It should have 3.1.2 OS & 5.11 baseband. It goes into recovery mode loop

    phone: 3gs, unactivated, no sim. pwnage tool 3.1.4 works fine able to create custom image and puts phone into recovery mode.
    But when itunes restores to custom firmware, in the end when phone restarts it just goes back to recovery mode (blank screen). I cannot do anythiing, just from iTunes need to restore original firmware in order to get out of it.

    any help to fix the problem will be highly appreciated.
    I'm experiencing the exact same problem. Everything goes fine until the phone restarts after restoring the custom firmware... it just goes straight back into recovery mode blank screen. Help!

  12. #32
    Quote Originally Posted by Cassy View Post
    I'm experiencing the exact same problem. Everything goes fine until the phone restarts after restoring the custom firmware... it just goes straight back into recovery mode blank screen. Help!

    Are you getting to the dialog box where it asks you if you want to restore from a backup or set phone up as new?

    I just upgraded from 3.0 to 3.1.2. The first time I did it there was a problem. The only thing different I did was try to restore phone from backup.

    The second time I did it I setup phone as new.

    Worked perfectly the second time.

    Good luck!

  13. #33
    Default blackra1n cydia installer
    After I jailbreaked with PwnageTool to 3.1.2 for my Iphone 3G, I couldn't use ultrasn0w so I had to use blackra1n instead to install Cydia. It appears the Cydia from blackra1n doesn't have **********, which makes it hard to use Cydia at all for anything. Do you know what I should do next to get my Cydia to have ********** again?

  14. #34
    Green Apple xattica's Avatar
    Join Date
    Aug 2008
    Location
    Puerto Rico
    Posts
    51
    Thanks
    4
    Thanked 0 Times in 0 Posts

    I'm a little bit lost. I'm on a JB 3Gs, 3.0.1(7A400) and 4.26.08. I'm on AT&T. Using custom carrier 6.0 I can Tether but not MMS. Thinking about update to 3.1.2. What is the best way? I just want to maintain the baseband to 4.26 (for resale the iphone). I know that pwnage do not update baseband but im little concern with pwnage activation and no signal issues.

    X
    Last edited by xattica; 2009-12-09 at 04:00 AM.

  15. #35
    Green Apple jillzzzy's Avatar
    Join Date
    Jul 2008
    Location
    Ontario, Canada
    Posts
    32
    Thanks
    9
    Thanked 1 Time in 1 Post
    Default It's Happening to me too
    I hear its the new apple BootRom thing. are the 3rd 4th and 5th letters in your serial 943 or close to that?

    I think we're screwed

  16. #36
    Quote Originally Posted by jillzzzy View Post
    I hear its the new apple BootRom thing. are the 3rd 4th and 5th letters in your serial 943 or close to that?

    I think we're screwed
    my 3rd, 4th & 5th SN's are 937. My pwned & redsn0w'd phone was working fine for 2 weeks, then last night went into a tail spin. Got the error 1600 from iTunes when I tried the custom restore. currently tried to totally drain the battery in order to try a reset. You used to do that with standard phones where you could pull the battery to reset it after it went bonkers. Can't do that easily with a non-removeable battery.

  17. #37
    i have 2g on 3.0 and it is giving me the error 1600 what can i do?

  18. #38
    Lol ok so I have this problem, I am on MAc and I launch the pwnage program and goto advance settings, it searches for the firmware, however it keeps searching, and I press browse but it won't do anything. Any tips?

  19. #39
    Have they got this working for Windows PCs yet? It's a bit depressing that so many apps that I've paid for have stopped working now, because I'm using old firmware and need 3.12

  20. #40
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Vancouver, BC
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default so lost...
    ok so i am to understand you can jailbreak a OFB iphone 3Gs? with 3.2.1 software? i got it to work with Blackrain (very easy) but not in love with the whole idea of having to reconect my iphone to a computer if turned off or power runs out.

    So i tried to use Pwnage Tool 3.1.4(and jailbreak guides) and everything looked fine until my iphone was ending the install it just went to a Blank screen and nothing was working..and itunes just says it sees a phone in recovery mode. but if i try and reinstall anything..the iphone doesn't respond at all(itunes trys to do a factory install but nothing happens)...i have to mess with it on another machine just to get it out of whatever state it is in. its really strange never seen this before...

    i have been jailbreaking/unlock iphones since the first ever software unlocks...so i have tons of experience...or at least i feel like i do...lol

    Anyone please...tell me i am missing something? here...

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •