Page 1 of 3 123 LastLast
Results 1 to 20 of 49

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: after jailbreak, 1 bar no carrier name?

  1. #1
    Default after jailbreak, 1 bar no carrier name?
    I jailbroke it with pwnage 3.1 [3g 8gb] and it gives me 1 bar (the smallest bar) and no AT&T next to it.

    I go into the settings and under "carrier" it shows not avaliable, same with Network.

    i go into pwnage again and try to do advanced, making sure "activate" is check in the General settings in pwnage, but when i re-jailbroke it, nothing happend.. Still the same NOT AVAILABLE under Network and Carrier.

    What steps should I be taking so I jailbreak this correctly so it works with my AT&T sim card (then later to unlock it so it can be used in the middle east)?
    Thanks a bunch.

  2. #2
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    You want to make sure activate is not checked. AT&T sims must be activated by iTunes and not hacktivated

  3. The Following User Says Thank You to StealthBravo For This Useful Post:

    amini9 (2009-09-29)

  4. #3
    Ok, so i rejailbroke again without the activate NOT checked, now it doesn't show AT&T at the top, gives me some bars, and either the O, E, or 3G. now i got the carrier AT&T 5.5 , but the Network says Not Avaliable still?

    btw, thanks a bunch stealth, i've seen you help ALOT here!

  5. #4
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    No problem. Did you select to setup as a new phone after the restore?

  6. #5

  7. #6
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Try resetting the network settings

  8. #7
    Just reset them. getting the same thing. bars and 3G, but not the name and shows Not Available.

  9. #8
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    It's just how it is with 3.1.
    Carrier logo goes bye bye.

    It's fine.
    Update 2: Unlocked users on the 3G will probably notice that the name and/or logo of their carrier is missing, but they still have full bars and a signal. So far this seems to be purely a cosmetic issue and it doesn’t impact your signal or coverage. We hope to have this issue “fixed” when we release the 3GS compatible version of PwnageTool. This is very likely tied to Update #3…
    Since then we've also noticed some users that were on legit AT&T don't have it either.
    As long as you have service, you're fine.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  10. The Following User Says Thank You to angiepangie For This Useful Post:

    amini9 (2009-09-29)

  11. #9
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Can you make a call?

    EDIT: Wow I didn't know about that piece of fail
    Last edited by StealthBravo; 2009-09-29 at 06:21 AM. Reason: Automerged Doublepost

  12. #10
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    WOW Stealth...
    That's a Stealthbravo fail right there
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  13. #11
    Yes, just made a call.

  14. #12
    Thanks for that info. So i'm guessing I should be Okay? why on my brothers iphone 3g it is normal? did i just get a glitched up iphone?

  15. #13
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by angiepangie View Post
    WOW Stealth...
    That's a Stealthbravo fail right there
    Actually I have a 3GS and haven't tried that piece of fail pwnage tool. Wow first push problems now it doesnt display your carrier?

  16. #14
    Well I'm planning to gift it for my cousin in the middle east and I want his to show up when he puts his SIM in and not have to call me in America in the middle of the night

    but if there's no way to fix it, then thanks anyways!

  17. #15
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Push problems are apple's fault.
    They say they're most likely going to fix the carrier name in the next PT release...
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  18. The Following User Says Thank You to angiepangie For This Useful Post:

    amini9 (2009-09-29)

  19. #16
    Thanks a bunch people.

    and just for clarification- I just run ultrasnow on my 3g iphone and it WILL work with any sim right?

  20. #17
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by angiepangie View Post
    Push problems are apple's fault.
    They say they're most likely going to fix the carrier name in the next PT release...
    Its not apple's fault at all. Why would Apple provide push certs for non-approved carriers?

  21. #18
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Hahaha.. Okay whatever
    I don't even use push notifications so it doesn't bother me.
    Push email works fine.

    Quote Originally Posted by amini9 View Post
    Thanks a bunch people.

    and just for clarification- I just run ultrasnow on my 3g iphone and it WILL work with any sim right?
    yes sir/ma'am
    Last edited by angiepangie; 2009-09-29 at 06:34 AM. Reason: Automerged Doublepost
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  22. The Following User Says Thank You to angiepangie For This Useful Post:

    amini9 (2009-09-29)

  23. #19
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by angiepangie View Post
    Hahaha.. Okay whatever :
    I don't even use push notifications so it doesn't bother me.
    Push email works fine.
    You don't use them because you can't

  24. #20
    Quote Originally Posted by angiepangie View Post


    yes sir
    You're awesome!

Page 1 of 3 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •