Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in Restore mode

  1. #1
    Default Stuck in Restore mode
    I have tried everything i can think of to get my phone out.

    Iphone 2G
    3.1 Jailbroken/unlocked
    Pwnage Tool

    I have restored on two different computers using different USB ports

    I get Error 21 & 1611 on the mac
    I get Error 1604 & 1611 on the PC

    I have tried in restore and in DFU
    I have tried restoring to an official Apple Firmware
    I Have tried Deleting the App Data


    Can someone please help me I have no clue what i can do
    Last edited by MikeBoJangles; 2009-09-27 at 08:37 PM.

  2. #2
    iPhoneaholic reddawg's Avatar
    Join Date
    Sep 2008
    Location
    Massachusetts, USA
    Posts
    430
    Thanks
    39
    Thanked 71 Times in 59 Posts

    Usually people who encountered error 16xx means that you need to first pwn your iphone before you restore a custom 3.1 firmware. It has been suggested on other sites to put your iPhone into DFU mode and restore a custom firmware of 3.0.1 before you try to restore a custom firmware of 3.1. If this doesn't work, put your iPhone into Recovery mode and repeat the above process.

    If you upgraded to iTunes 9.x, I would recommend uninstalling it and downgrading it to 8.2.1. I had problems with PwnageTool 3.1 until I did this. Here are easy downgrading instructions on a Mac: Easy Downgrading of iTunes on OSX

    It is also possible, you may have a corrupted firmware or maybe using the wrong firmware for your iPhone 2G (1st generation).

    Below is the download link for firmware 3.1 for your iPhone 2G (1st generation)
    http://appldnld.apple.com.edgesuite....4_Restore.ipsw

    You mentioned your iPhone 2G is stuck in DFU restore mode. Did you take it out of DFU mode before you tried to restore/jailbreak on another USB port and computer (MAC OSX and Windows Vista). To get it out of DRU mode:

    1. Disconnect iPhone from PC / MAC.
    2. Press and keep holding the Sleep/Power button while pressing the Home button for 10 seconds or until the Apple Logo appears.
    3. Release both buttons. Your iPhone is now out of DFU mode.

    Windows Vista gives a lot of people trouble. You might want to try running redsn0w.exe in compatibilty mode and as administrator. If this doesn't help, try running redsn0w.exe on a computer running Windows XP.

    If you have Mac OS X running version 10.5.6, PwgageTool will not run properly due to bugs in the USB drivers. A quick fix to this problem, is to connect a USB hub to your MAC OS X and plug your iPhone into the USB hub and re-try PwnageTool.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •