Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: At&t Sim not working 3.1

  1. #1
    Default At&t Sim not working 3.1
    I jailbroke my 3G iphone with the pwnage tool 3.1 and i use it legit on att but after i jailbroke it i put the sim in and it just has dots..... no bars. Help please

  2. #2
    If you had pwnage activate the phone.....you wont get signal.

    You have to let itunes activate the phone with a legit ATT simcard.

    So...you gotta redo everything.

  3. #3
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    yep it must officially activate

  4. #4
    well the phone is not hooked u to a service provider yet so if i activate through i tunes then dont i have to pick a plan and stuff or is there a way for me to do it without picking a plan? I didnt buy it through att/apple store.

    so i can i go back and use pwnage3.1 and uncheck the activate and then it will work withh att sim?
    Last edited by automoglow; 2009-09-25 at 05:08 PM. Reason: Automerged Doublepost

  5. #5
    What's Jailbreak? hova47x's Avatar
    Join Date
    Jul 2008
    Location
    Florida
    Posts
    6
    Thanks
    39
    Thanked 0 Times in 0 Posts

    No you need a service provider so you need an account with att or tmobile. so your att sim will never work with out buying service from att and then theyd still give you a different sim card.

  6. #6
    I do have service with ATT with a different 3g iphone and the sim still didnt work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •